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Welcome to LayOut
LayOut for Microsoft Windows is a collection of tools that make it easy to create design
presentations from your Google SketchUp Pro 6 models. LayOut combines functionality
from page, layout, CAD, and presentation software.

Using this Guide
Familiarity with computer basics is all you need to use LayOut. Continue with the Learning
LayOut section of this guide for assistance with learning LayOut.

Technical Support
LayOut users can request installation and configuration help using email through the
SketchUp Help Center (your SketchUp serial number will be required).
Please include the following with your email:
•

A copy of the LayOut file you are creating

•

A list of your computer system's resources (CPU type, RAM, video card details, and the
exact release of your operating system, such as Windows XP Professional with Service
Pack 2)

•

A detailed description of your question or issue

Learning LayOut
As with any software tool, there is a minimum level of learning you must do to attain
proficiency with LayOut. The following information can help you learn how to use LayOut.

Video Tutorials
Google has created several video tutorials to facilitate learning of the LayOut tools and
drawing procedures. View these tutorials through the View Tutorials menu item in the Help
Menu (Help > View Tutorials). You must be connected to the Internet to access these
tutorials.

Online User's Guide
This online user's guide contains a Concepts section for users who are new to LayOut. This
section is meant to be read sequentially before using LayOut for the first time. You must be
connected to the Internet to access this guide.
Note - A PDF version of the User's Guide is available at
sketchup.google.com.

Menus
Many LayOut tools and commands are accessible from the tool buttons and drop-down
menus. Examine LayOut's menus to become familiar with the breadth of features.

Instructor
Enable the Instructor (Window > Instructor) to display information related to the currently
selected tool.

Quick Reference Card
The LayOut Quick Reference Card, available in the LayOut Help Menu and on the
sketchup.google.com, contains a list of all of toolbar tools and their modifier keys. Examine
the LayOut Quick Reference card to become familiar with using LayOut's tools. View the
quick reference card the Quick Reference menu item in the Help Menu (Help > Quick
Reference).

The Status Bar
The Status Bar, located at the bottom of the LayOut presentation area, displays tips for the
active tool, including special functions accessible using keyboard shortcuts. Watch the
status bar while you are working in LayOut to discover advanced capabilities of each of the
LayOut tools.

User Forum
The LayOut forums are a great way to contact others in the LayOut user community. These
forums provide a unique environment for you to obtain help, suggest new features, offer
advice, and share your presentations. Visit the LayOut user forums by clicking on the
LayOut Community menu item in the Help Menu (Help > LayOut Community). You must be
connected to the Internet to access the user forums.

LayOut Training
Google provides training courses for users who want extra assistance with LayOut from the
experts at Google. Visit http://www.sketchup.com/training to see a list of training courses
available in your area.

Concepts
This section of the user's guide covers the LayOut concepts used throughout this guide and
the LayOut community. This section was written primarily for users who are new to LayOut.

This section is organized into the following topics:
•

Presenting With LayOut - Introduces you to the basic concepts involved in creating a
presentation with LayOut.

•

Organizing Your Presentation - Introduces you to LayOut mechanisms for organizing
entities in your model and in LayOut.

•

Special Effects - Discusses some special techniques you can use to create visually
pleasing presentations.

Presenting With LayOut
LayOut presentations are comprised of one or more pages which are the software
equivalent of pages in a book or slides in a presentation (depending on whether you are
doing on-screen or a paper-based presentation).
Each page can have any combination of entities such as lines, images, SketchUp models,
text, and groups.

Introduction to Entities
Creating a LayOut presentation is as simple as combining entities, such as text, images, and
SketchUp models, on a page either by importing and placing the entities or creating the
entities from scratch. A full list of LayOut entities follows.
Name
Notes
SketchUp Model SketchUp Model entities are 3 dimensional models (.SKP files) that are
inserted into you presentation. SketchUp models can be inserted orbited, and
positioned within any LayOut presentation. LayOut maintains a link back to the
original SketchUp file allowing you to keep your LayOut presentations updated
with each SketchUp model update.
Image
Image entities are raster (pixel-based) images, such as JPEG images, that are
imported into your presentation.
Group
Groups are entities that contain other entities
Curve
Freehand
Arc
Pie
Rectangle
There are three type: normal rectangle, rounded rectangle, bulged rectangle,
and lozenge.
Circle
There are two types of circles: a normal circle and an ellipse.
Polygon
Text
Text annotations help to describe other items in your presentation, such as the
details found in a SketchUp model.
Label
A Label is similar to text, but contains an line pointing to a specific spot in the
presentation.

Introduction to Shapes
Entities are often combined to create shapes (or are shapes by themselves). For example,
you can draw several connected line to create the shape of a star.
Shapes
have
a
fill or inside color and a stroke (line or edge style).

The LayOut Coordinate Systems
LayOut uses a 2D coordinate system to identify where entities reside on a page. This 2D
coordinate system has two axes: X and Y. The X axis represents positions
on the screen starting from the left-most border of the presentation area (the area where you
create your presentation) and moving to the right. The Y axis is represents positions
on the starting from the top-most border of the drawing area and moving down.
X and Y locations are displayed in the Value Control Box (VCB) at the bottom of the presentat
ion area
as
you
move
your
drawing
tools
around
the
screen. For example,the VCB will display (2",1") when the cursor is 2 inches to the right of
the left border (2 inches along the X axis) and 1 inch down from the top border (1 inch down
the Y axis).

The term origin, is used to define the place where all of axes lines start or originate. The
origin (0,0) in LayOut is at upper left-hand corner of each page.

Following the Inference Engine
LayOut has an invisible inference engine to help you draw and place entities accurately. The
inference engine locates or infers points from other points on the page, such as the center of
a circle, the midpoint of a line, a point on an edge, and so on. As entities are drawn or
moved on a page, they snap to these points on other entities on the page.
LayOut notifies you of these points by using color indicators and tool tips, which are onscreen messages indicating the location of the cursor as you draw an entity.

Organizing Your Presentation
LayOut contains a mechanism for organizing entities within a presentation, called layers.
LayOut also contains a mechanism, called a scrapbook, for storing and organizing libraries
of models, image, shapes, text, and styles that you want to use in all of your presentations.

Layers
A page can have multiple layers. A layer is essentially an container containing any
combination of entities, usually entities of the same type, such as all images in your
presentation.
By default, all entities in a presentation are placed on the Default layer. However, you can
create more layers and move entities to these layers. For example, you might have all of
your inserted images on one layer, all hand drawn shapes on another layer, all of your text
on another layer, and all of your SketchUp models on third layer. Then, depending on the
type of presentation you are preparing, you can temporarily toggle the visibility of a layer
(hiding the entities in that layer, such as all text).
Layers can also be locked which prohibits you from editing the entities in a layer.
Master Layer
A special layer, called a master layer, contains any entities that you want to appear in all of
the pages in your document. For example, your master layer might be where you put a title
block (a block of information, usually found on architectural presentations, containing the
architects name, client's name, project name, and so on) or a watermark image indicating
the state of the presentation, such as "Approved." The concept of a master layer in LayOut
is similar to the concept of a master page in page-layout applications.

The Scrapbook
Any entity or group of entities in a LayOut presentation can be saved in a Scrapbook file. A
Scrapbook file is a LayOut file (.layout file) of pre-created entities, such as a library of title
blocks, logos, models, text, images, or symbols. These entities can be used in two ways:
they can be dragged into your LayOut presentation or their style can be sampled and
applied to current entities in your LayOut presentation.
Styles
All entities have style that can be applied to other entities within your LayOut presentation.
Examples of styles include the fill within a rectangle, the stroke (line color, width, end styles)
of a line, or the shape of a font . If the entity is a SketchUp model, style refers to the
rendering options on the model, such as shadow state and face and edge rendering styles.
See the SketchUp User's Guide for further information on shadow and face and edge
rendering styles.
If you have a of model in your Scrapbook file, you can sample the SketchUp model's style
(such as line style) and apply that style to other models in your presentation. Or, if you have
a Scrapbook file that contains several color swatches (rectangles with particular fills and
stroke settings), you can sample those swatches and apply their fills and stroke settings to
other entities in your presentation.

Special Effects
Create clipping masks to create special effects in your presentation.

Clipping Masks
Entities, such as ellipses or rectangles, can be used as clipping masks. Clipping masks are
used to "mask out" portions of the model, image, or other entities, underneath the mask. For
example, if you place an ellipse over an inserted image and use the ellipse as a clipping
mask, only the portion of the image within the ellipse will be shown. Clipping masks are a
great mechanism for presenting only the most important features on a page.

The LayOut User Interface
This section of the user's guide covers the LayOut user interface, including menus, toolbars,
dialog boxes, and the presentation area.

Introduction to the LayOut Interface
The LayOut user interface is designed to be simple and easy to use. The main parts of the
LayOut user interface are the title bar, the menus, the toolbar, the presentation area, the
status bar, and the value control box.

Title Bar
The title bar (at the top of LayOut) contains the standard Microsoft Windows controls (close,
minimize, and maximize) on the right, and the name of the currently opened file.
A blank drawing area appears when you start LayOut and the name of the currently opened
file is "Untitled" in the presentation tab, indicating that you have not yet saved your work.

Menus
The majority of LayOut tools, commands, and settings are available within the menus. The
menus
that
appear
by
default
are:
File, Edit,View, Format, Arrange, Tools, Pages, Window, Help.

Toolbar
The Toolbarcontains a default set of tools and controls. Controls can be added to the
toolbars below the menus using the View > Customize Toolbar menu item.
Undocking a Toolbar
Toolbars can be undocked. Click and hold on the toolbar grip (on the left-side of the toolbar)
to undock and reposition the toolbar.

Presentation Area
The presentation area is the rectangular area below the toolbar where you create your
presentation.
Note - You can have multiple presentations open at the same time.
Each will appear under its own tab below the toolbar.

Status Bar
The status bar is the long gray rectangular area at the bottom of the drawing area.

The left side of the status bar displays useful tips for the currently used tool, including
special functions accessible using keyboard shortcuts. Watch the status bar to discover
advanced capabilities of each of the LayOut tools.
Note - Use the resize handle to make the drawing area larger so you
can see the entire message in the status bar.
Value Control Box (VCB)
The value control box (VCB) is located on the right side of the status bar and contains
coordinates for elements on a page. The coordinates 0,0 represents the upper-left corner of
each page.You can also enter values into the VCB to manipulate entities while they are
drawn, such as the number of sides in a polygon.
Zoom List
A list of pre-defined zoom values appears to the right o VCB. Click on one of these zoom
values to zoom into your presentation a pre-defined amount.

File Menu
The File menu contains items that relate to LayOut presentation files, including commands
to create, open, save, print, import, and export presentation files.

New
Use the New menu item to create a blank presentation area and begin a new LayOut
presentation. LayOut will use the settings in the template file to define the initial presentation
state.

Open
Use the Open menu item to launch the Open dialog box, allowing you to open a previously
saved LayOut file.

Close
Use the Close menu item to close the active presentation window. This action is the same
as clicking on the close button in your drawing's title bar. You will be prompted to save your
changes if the presentation in the active drawing window has not been saved recently.

Save
Use the Save menu item to save the currently active LayOut presentation to your file
system. When you close an unsaved document, or attempt to quit LayOut with unsaved
open documents, LayOut will prompt you to save your work before continuing.

Save As
Use the Save As menu item to open the Save As dialog box which defaults to the current
document's folder. You can use this dialog box to save the current drawing as a new
document. This file can be assigned a new name, a new location, and a previous version of
LayOut. The new file will becomes the current file in the drawing window.

Save As Template
Use the Save As Template menu item to save the current presentation as a template to your
templates directory. The template will contain everything that currently appears in your
presentation, including all entities, pages, and so on. To save a template:
1.

Select File > Save As Template. The Save As Template dialog box appears.

2.

Navigate to the directory where you want to save your template. You can save your
template in the My Templates or subordinate folder.

3.

Type the name of your template in the Template Name field.

4.

Click the OK button. Your template is saved.

You can find your template by clicking on the Templates Tab when creating a new
presentation.

Save As Scrapbook
Use the Save As Scrapbook menu item to save the current presentation as a scrapbook to
your scrapbooks directory. The scrapbook will contain everything that currently appears in
your presentation, including all entities, pages, and so on. To save a scrapbook:
1.

Select File > Save As Scrapbook. The Save As Scrapbook dialog box appears.

2.

Navigate to the directory where you want to save your template. You can save your
template in the My Scrapbooks or subordinate folder.

3.

Type the name of your template in the Scrapbook Name field.

4.

Click the OK button. Your scrapbook is saved.

You can find your template by navigating to it in the Template manager.

Revert to Saved
Use the Revert to Saved menu item to revert your current document to its last saved state.

Insert
The Insert menu item is used to launch the Open dialog box, allowing you to insert a model,
image, or text file into your presentation.

Export PDF
Use the Export PDF menu item to export your LayOut presentation as a PDF file.

Document Setup
Use the Document Setup menu item to configure properties for your entire presentation.
Refer to the Document Setup section for further information.

Page Setup
Use the Page Setup menu item to access the page setup dialog box. This dialog box is used
to select and configure printer and page properties to use for printing.

Print Preview
Use the Print Preview menu item to preview your presentation as it will appear on paper
(using the print setup settings).

Print
Use the Print menu item to open the standard Print dialog box. This dialog box enables you
to print the current presentation in LayOut's presentation area to the currently selected
printer.

Exit
Use the Exit menu item to close the current file and the LayOut application window. LayOut
will notify you to save your file if it has not been saved since the last change.

Edit Menu
The Edit menu contains items allowing you to perform editing functions on LayOut
presentation. These menu items include those for creating and editing groups , layer
operations, and standard cut, copy, paste commands.

Undo
Use the Undo menu item to undo the last drawing or editing commands performed. LayOut
allows you to undo all operations you have performed, one at a time, to the state at which
you saved your file. The number of possible sequential Undo commands is limited to 100
steps.
Note - Undo will undo any operation that creates or modifies geometry,
but it does not undo changes to your point of view. Use the Previous menu
item under the Camera menu to undo a point of view change.

Redo
Use the Redo menu item to return the last undo to its previous state.

Cut
Use the Cut menu item to remove the selected items from your presentation and places
them in the clipboard. The contents of the clipboard can then be inserted back into any open
LayOut document by using the Paste menu item.
Use cut, copy, and paste to move entities between open LayOut windows. Contents of the
clipboard will remain on the clipboard until replaced with other content using an additional
Cut or a Copy command.

Copy
Use the Copy menu item to copy the selected items to the clipboard without deleting the
items from the presentation. The contents of the clipboard can then be inserted back into
any open LayOut document by using the Paste menu item.
Use cut, copy, and paste to move entities between open LayOut windows. Contents of the
clipboard will remain on the clipboard until replaced with other content using an additional
Cut or a Copy command.

Paste
Use the Paste menu item to copy the contents of the clipboard into the current LayOut
document. The pasted items will be attached to and placed by the point of the cursor,
allowing you to position the new geometry when it is pasted. Click to set the pasted items in
place.
Use cut, copy, and paste to move items between open LayOut windows. Contents of the
clipboard will remain on the clipboard until replaced with other content using an additional
Cut or a Copy command.

Copy Style
Use the Copy Style menu item to copy the style of the currently selected entity into memory.
You must select an entity before you can copy a style.

Paste Style
Use the Past Style menu item to apply a style from memory to the currently selected entity.
You must copy a style before you can paste a style.

Duplicate
Use the Duplicate menu item to duplicate the currently selected entities.

Delete
Use the Delete menu item to remove the currently selected entities from your presentation.

Select All
Use the Select All menu item to select all selectable entities in the presentation. Hidden
entities, any items on a hidden layer, or geometry that is clipped away using a section plane
cannot be selected with the Select All menu item.

Select None
Use the Select None menu item to clear the selection set, deselecting any currently selected
items in the presentation.

Move to Current Layer
Use the Move to Current Layer menu item to move the currently selected entities to the
current layer.

Make Clipping Mask
Use the Make Clipping Mask menu item to create a clipping mask from two selected entities.
See Creating a Clipping Mask for further information.

Release Clipping Mask
Use the Release Clipping Mask menu item to undo the creation of a clipping mask (returning
the entities to their original form).

Group
The Group menu item creates a group entity from the selected entities.

Ungroup
Use the Ungroup menu item to divide the group back into its original entities.

Preferences
Use to Preferences menu item to open LayOut's application Preferences for setting various
global settings for the program.

View Menu
The View menu contains menu items that alter the display of entities within your
presentation.

Toolbars
The Toolbars submenu contains items for displaying and manipulating toolbars.
Main Toolbar
Select the Main Toolbar menu item to show/hide the main toolbar.
Customize
Select the customize menu item to customize or create a new toolbar. Refer to Customizing
a Toolbar or Creating Customized Toolbars for further information.

Restore Default Workplace
Select the Restore Default Workplace menu item to restore LayOut to its default user
interface settings.

Show/Hide Grid
Use the Show/Hide Grid menu item to display or hide a grid, to help with the positioning of
entities, within the presentation area.

Pan
Use the Pan menu item to invoke a Pan Tool for

Zoom
Use the Zoom menu item to invoke the Zoom Tool to zoom in or out from your presentation.
To zoom:
1.

Select View > Zoom. The cursor changes to a magnifying glass.

2.

Click and hold anywhere in the drawing area.

3.

Drag the cursor up to zoom in (closer to the presentation) and down to zoom out (farther
from presentation)

Zoom In
Use the Zoom In menu item to zoom in (closer to the presentation) by 20 percent .

Zoom Out
Use the Zoom Out menu item to zoom out (farther from the presentation) by 20 percent .

Actual Size
Use the Actual Size menu item to return the presentation area to its actual, 100%, size.

Zoom to Fit
Use the Zoom to Fit menu item to adjust the presentation area to fit inside the entire screen.

Full Screen
Use the Full Screen menu item to display your presentation in full-screen presentation
mode. See Full Screen Presentations for further information.

Text Menu
The Text menu contains items for altering formats in your model.

Bold
Use the Bold menu item to apply a bold text style to the currently selected text entities.

Italic
Use the Italic menu item to apply an italic text style to the currently selected text entities.

Underline
Use the Underline menu item to apply an underline text style to the currently selected text
entities.

Strikethrough
Use the Strikethrough menu item to apply a line through the middle of your text.

Align Left
Use the Align Left menu item to move the text to the left-most position within its text box.

Align Center
Use the Align Center menu item to center the currently selected text within its text box.

Align Right
Use the Align Right menu item to move the text to the right-most position within its text box.

Bigger
Use the Bigger menu item to increase the size of the currently selected text by one point.

Smaller
Use the Smaller menu item to decrease the size of the currently selected text by one point.
The Ligature submenu contains menu items to display two or more letters as a unit.

Baseline
The Baseline submenu contains menu items to adjust the vertical placement of text.
Use Default
Use the Use Default menu item to return text to the default baseline setting (no vertical
adjustment).
Superscript
Use the Subscript menu item to place the currently selected text above the height of other
text in the same line.
Subscript
Use the Subscript menu item to place the currently selected text below the height of other
text in the same line.

Spacing
The Spacing submenu contains menu items to adjust the spacing between lines of text.
Single
Use the Single menu item to apply single spacing between lines of text.
1.5
Use the 1.5 menu item to apply single-and-a-half spacing between lines of text.
Double
Use the Double menu item to apply double spacing between lines of text.
Custom
Select the Custom menu item to display the Text Spacing dialog box. Select the Fixed radio
button to enter a fixed number of points to apply between lines of text. Enter the number of
points in the before box to identify the number of points to apply before each paragraph of
text. Enter the number of points in the after box to identify the number of points to apply after
each paragraph of text.

Arrange Menu
Entities can be side-by-side, or on top of each other, on a page.The Arrange menu contains
items allowing you to arrange entities in the presentation area.

Bring to Front
Use the Bring to Front menu item to move the currently selected entities to the top on a
page (before all other entities).

Bring Forward
Use the Bring Forward menu item to move the currently selected entities closer to the top on
a page.

Send Backward
Use the Send Backward menu item to move the currently selected entities farther from the
top on a page.

Send to Back
Use the Send to Back menu item to move the currently selected entities to the bottom on a
page (behind all other entities).

Align
The Align sub-menu contains menu items for aligning entities. You must select two or more
entities before using these menu items.
Left
Select the Left menu item to align all of the currently selected entities to the left-most entity
in the selection set.
Right
Select the Right menu item to align all of the currently selected entities to the right-most
entity in the selection set.
Top
Select the Top menu item to align all of the currently selected entities to the top-most entity
in the selection set.
Bottom
Select the Bottom menu item to align all of the currently selected entities to the bottom-most
entity in the selection set.
Vertically
Select the Vertically menu item to align all of the currently selected entities in a vertical
column.
Horizontally
Select the Horizontally menu item to align all of the currently selected entities in a horizontal
row.

Space
The Space sub-menu contains menu items for spacing entities evenly. You must select
three or more entities before using these menu items.

Horizontally
Select the Horizontally menu item to space, horizontally, all of the currently selected entities
evenly in the selection box.
Vertically
Select the Vertically menu item to space, vertically, all of the currently selected entities
evenly in the selection box.

Center
The Center sub-menu contains menu items for centering entities on the page. You must
select three or more entities before using these menu items.
Vertically on Page
Select the Vertically on Page menu item to center all of the currently selected entities
vertically on the page.
Horizontally on Page
Select the Horizontally on Page menu item to center all of the currently selected entities
horizontally on the page.

Flip
The Flip sub-menu contains menu items for flipping entities on the page.
Left to Right
Select the Left to Right menu item to flip an entity such that the part of the entity facing to left
on the screen now faces to the right.
Top to Bottom
Select the Top to Bottom menu item to flip an entity such that the part of the entity facing to
up on the screen now faces down.

Object Snap
Select the Object Snap menu item to snap entities to other entities in the drawing area.

Grid Snap
Select the Grid Snap menu item to snap entities to grid lines in the drawing area.

Tools Menu
The Tools menu provides access to all of the tools in LayOut. This menu represents one of
three mechanisms for accessing these tools (additional mechanisms are the Toolbars and
keyboard shortcuts).

Select
Use the Select menu item to invoke the Select Tool allowing you to select entities to modify.

Erase
Use the Erase menu item to invoke the Eraser Tool allowing you to erase entities.

Style
Use the Style menu item to invoke the Style Tool allowing you to sample and apply styles.

Split
Use the Split menu item to invoke the Split Tool allowing
create a split between two overlapping shapes at the point where they overlap.

you

to

Join
Use the Join menu item to invoke the Join Tool allow you to join the overlapping lines of two
shapes to create one shape.

Lines
The Lines sub-menu contains tools for drawing lines.
Line
Use the Line menu item to invoke the Line Tool allowing you to draw straight lines.
Curve
Use the Curve menu item to invoke the Curve Tool allowing you to draw curves.
Freehand
Use the Freehand menu item to invoke the Freehand Tool allowing you to draw freehand
sketches.

Arcs
The Arcs sub-menu contains tools for drawing arcs.
Arc
Use the Radius Angle menu item to create an arc about a center point.
2 Point Arc
Use the 2 Point Arc menu item to create an arc from a starting and end point.
3 Point Arc
Use the 3 Point Arc menu item to create an arc about a pivot point.
Pie
Use the Pie menu item to create an arc about a center point. Lines will be drawn from the
center point to the start and end of the arc to form a pie-like shape.

Rectangles
The Rectangles sub-menu contains tools for drawing Rectangles.
Rectangle
Use the Rectangle menu item to invoke the Rectangle Tool allowing you to create standard
rectangles with square corners.
Rounded
Use the Rounded menu item to invoke the Rounded Rectangle Tool allowing you to created
rectangles with rounded corners.
Lozenge
Use the Lozenge menu item to invoke the Lozenge Tool allowing you to create rectangles
with rounded corners and sides.
Bulged
Use the Bulged menu item to invoke the Bulged Tool allowing you to create rectangles with
square corners and rounded sides.

Circles
The Circles sub-menu contains tools for drawing circles and ellipses.
Circle
Use the Circle menu item to invoke the Circle Tool allowing you to create circles.
Ellipse
Use the Ellipse menu item to invoke the Ellipse Tool allowing you to create ellipses (ovals).

Polygon
Use the Polygon menu item to invoke the Polygon Tool allowing you to create multi-sided
polygons.

Text
Use the Text menu item to invoke the Text Tool allowing you to write text.

Label
Use the Label menu item to invoke the Label Tool allowing you to create textual labels.

Pages Menu
The Pages menu contains items for working with individual pages in your presentation.

Add
Use the Add menu item to add a page to the presentation.

Duplicate
Use the Duplicate menu item to duplicate the current page in the presentation.

Delete
Use the Delete menu item to delete the current page from the presentation.

Previous
Use the Previous menu item to navigate to the previous page in the presentation.

Next
Use the Next menu item to navigate to the next page in the presentation.

Window Menu
The Window menu contains model settings and managers for your presentations. Model
settings are dialog boxes with settings that affect the presentation, such as color and style.
Managers are dialog boxes that manage a collection of something within your presentation
such as pages, layers, and shapes.

Show/Hide Tray
Select the Show/Hide Tray menu item to display or hide the tray.

Colors
Select the Colors menu item to display the Colors settings dialog box.

Shape Style
Select the Shape Style menu item to display the Shape Style settings dialog box.

SketchUp Model
Select the SketchUp Model menu item to display the SketchUp Model settings dialog box.

Text Style
Select the Text Style menu item to display the Text Style settings dialog box.

Pages
Select the Pages menu item to display the Page Manager dialog box.

Layers
Select the Layers menu item to display the Layers Manager dialog box.

Scrapbooks
Select the Scrapbooks menu item to display the Scrapbook Manager dialog box.

Instructor
Select the Instructor menu item to display the Instructor dialog box. The Instructor dialog
box provides help with the currently active tool.
Note - Uncheck the checkbox next to any of the previously mentioned
menu items to remove the corresponding dialog box from the default dialog
box tray.

New Tray
Select the New Tray menu item to create another dialog box tray on the right-side of the
presentation area. Use this option only if you want different trays containing different
combinations of settings and manager dialog boxes.

Note - The contents of the Window menu change when you add a
new dialog box tray. The Colors, Shape Style, SketchUp Model, Text Style,

Pages,
Layers,
Scrapbooks, and Instructor menu items become submenu items under a new Default Tray sub-menu. There will also be a new
sub-menu representing the new tray that you added.

New Window For <Untitled>
Select the New Window For <Untitled> menu item to create a new presentation using the
current template.

(Open Documents)
The (Open Documents) menu items represent a dynamically generated list of all your open
LayOut files . Select the file you want to activate from this menu to switch between files.

Help Menu
The Help menu contains items relating to receiving help with the product. These items
include the LayOut on-line user's guide, a quick reference card, and video tutorials.

LayOut Help
The LayOut Help menu item opens LayOut's online user's guide. The user's guide contains
reference information for LayOut.

Online Help Center
The LayOut Web Site menu item invokes your default web browser and connects you to the
Online Help Center. The web site contains LayOut support forums, additional training
information, and access to new software releases.

Tip of the Day
The Tip of the Day menu item invokes the Tip of the Day dialog box containing useful
information to help you learn SketchUp.

Quick Reference Card
The Quick Reference Cardmenu item is used to display LayOut's Quick reference card in
your default PDF viewer.

Check for Update
The Check For Update menu item checks to see if you have the most current version of
SketchUp. You will be prompted to download the current version if your version is out-ofdate. A Internet connection is required to use this feature.

SketchUp Community
The SketchUp Community menu item launches a the SketchUp user's forum in your default
web browser.

Send a Suggestion
The Send a Suggestion menu item launches the Google SketchUp Help Center in your
default web browser. This web site will prompt you to fill out suggestion form to be submitted
to Google. This form contains fields for your name, email, and a comment related to one of
the following categories: bug report, feature request, comment, training question.

Video Tutorials
The View Tutorials menu item launches the Video Tutorials portion of the LayOut web site.
Select this command to open your default web browser and connect to the LayOut online
video tutorials.

About LayOut
The About LayOut menu item activates the About LayOut dialog box. This dialog box
provides information about your LayOut version and license.

Toolbars
LayOut's toolbar contains a variety of tools and operations to help you create your
presentation.

The Default Toolbar
The Default Toolbar contains all of the tools and menu items necessary for a new user to
become acquainted with LayOut. These tools are the Select Tool, Eraser Tool, Style Tool,
Split Tool, Join Tool, Line Tools, Arc Tools, Rectangle Tools, Circle Tools, Polygon Tool, Text
Tool, and Label Tool. The default toolbar also contains the Add Page command, Previous
command, Next command, and Toolbar Options arrow.

Customizing a Toolbar
You can add or remove tools and commands from any toolbar.
Adding a Tool or Command to a Toolbar
To add a tool or command to a toolbar:
1.

Select the View > Toolbars > Customize menu item. The Customize dialog box appears.
See The Customize Dialog Box for further information.

2.

Click on the Command tab. The Commands panel is displayed. This panel contains a list
of tool and commands categories as well as all tools and commands in each category.

3.

Click and hold on a tool or command name in the list of tools and commands.

4.

Drag the tool or command name to the desired position on the toolbar. An insertion cursor
should appear.

5.

Release the mouse button to place the tool or command on the toolbar.
Note - You can also click the toolbar options arrow on the toolbar to add
or remove buttons from a toolbar or display the Customize dialog.

Removing a Tool or Command from a Toolbar
To remove a tool or command from a toolbar:
1.

Select the View > Toolbars > Customize menu item. The Customize dialog box appears.
See The Customize Dialog Box for further information.

2.

Click and hold on a tool or command name in toolbar.

3.

Drag the tool or command name anywhere outside of the toolbar.

4.

Release the mouse button to remove the tool or command from the toolbar.
Note - You can also click the toolbar options arrow on the toolbar to add
or remove buttons from a toolbar or display the Customize dialog.

Moving a Tool or Command on a Toolbar
To move a tool or command on a toolbar:
1.

Select the View > Toolbars > Customize menu item. The Customize dialog box appears.
See The Customize Dialog Box for further information.

2.

Click and hold on a tool or command name in toolbar.

3.

Drag the tool or command name to the desired position on the toolbar. An insertion cursor
should appear.

4.

Release the mouse button to reposition the tool or command on the toolbar.

Creating Customized Toolbars
You can create your own customized toolbars. To create a customized toolbar:
1.

Select the View > Toolbars > Customize menu item. The Customize dialog box appears.
See The Customize Dialog Box for further information.

2.

Click on the New button. The New Toolbar dialog box appears.

3.

Type a toolbar name in the Toolbar name field.

4.

Select a location for the toolbar from the Location drop-down list.

5.

Click the OK button. An empty toolbar will appear at the chosen location.

6.

Click on the Command tab. The Commands panel is displayed. This panel contains a list
of tool and commands categories as well as all tools and commands in each category.

7.

Click and hold on a tool or command name in the list of tools and commands.

8.

Drag the tool or command name to the desired position on the toolbar. An insertion cursor
should appear.

9.

Release the mouse button to place the tool or command on the toolbar.
Note - You can also click the toolbar options arrow on the toolbar to add
or remove buttons from a toolbar or display the Customize dialog.

The Customize Dialog Box
The Customize dialog box contains options for creating and customizing toolbars.
Toolbars Tab
The Toolbars tab contains controls for activating, creating, renaming, deleting, and resetting
toolbars.
Toolbars : The toolbars list contains all toolbars in LayOut. Check the checkbox to show the
corresponding toolbar. Uncheck the checkbox to hide the corresponding toolbar.
New: Click the New button to add a new toolbar. Refer to Creating Customized Toolbars for
further information.
Rename: Click the Rename button to rename the currently selected toolbar. Enter a new
toolbar name in the Toolbar name field and click the OK button.
Delete: Click the Delete button to delete the currently selected toolbar.
Reset: Click the Reset button to remove all of the customizations made to the currently
selected toolbar.
Commands Tab
The Commands tab contains tools and commands that can be added to your toolbar. Refer
to Adding a Tool or Command to a Toolbar for further information.

Options Tab
The Options tab contains various options for personalizing your toolbars.
Always Show Full Menus: Check the Always show full menus checkbox to display all
menu items when you click on a menu heading.
Show Full Menus After a Short Delay: Check the Show full menus after a short delay
checkbox to display all menu items after a short delay.
Large Icons on Menus: Check the Large Icons on Menus to increase the size of the icons
on the menu.
Large Icons on Toolbars: Check the Large Icons on Toolbars to increase the size of the
icons on the toolbars.
List Font Names in their Font: Check the List font names in their font checkbox to
Show ScreenTips on Toolbars: Check the Show ScreenTips on Toolbars to display a
ToolTip when the cursor is over a toolbar icon.
Show Shortcut Keys in ScreenTips: Check the Show Shortcut Keys in ScreenTips to
display the shortcut key as part of a ToolTip.
Floating Toolbar Fade Delay: Click on up or down arrows to increase or decrease the
toolbar fade delay accordingly. The fade delay applies to toolbar that has been undocked or
moved away from its default location in LayOut.
Menu Animations: Select a menu animation to apply an animation effect to menus when
you select a menu.

Context Menus
Menu items also appear in special context menus which are menus whose contents vary
depending on the context in which they are invoked (usually on one or more entities in the
drawing area). The following image shows a context menu for a Face entity.

Context Clicking
Context menus are invoked by selecting one or more entities and clicking the right mouse
button. This operation is referred to as a context-click.
Detailed information on the context menu for each entity appears in the Entities section of
this user's guide.

Dialog Box Trays
Dialog box trays are used to hold settings and manager dialog boxes. LayOut comes with
one default tray containing all of the settings and managers in LayOut (under the Window
menu).

Manipulating Dialog Boxes in a Dialog Box Tray
A dialog box tray refers to a series of dialog boxes snapped together at their bottom and top
edges such that they form a stack. The following image contains a dialog box stack with
Layers dialog box opened in the middle.

You can manipulate the dialog box tray and dialog boxes in a tray in the following ways:
•

Move the entire dialog box tray by clicking, holding, and moving the dialog box tray's title
bar.

•

Double-click on any dialog box's title bar to minimize or maximize a dialog box within the
stack.

•

Move a dialog box up or down by clicking, holding, and moving the dialog box up or down
in the tray.

•

Click on the close icon to remove the dialog box from the dialog box tray. Or, uncheck the
checkbox next to the corresponding dialog box in the Window menu to remove the dialog
box from the tray.

Resizing The Dialog Box Tray
The cursor changes to a resize handle cursor when you hover the cursor over a corner or
side of the dialog box tray. Click, hold, and move to resize the dialog box tray.

Creating a New Dialog Box Tray
You can create additional trays containing just the settings and managers you use most
often. To create a customized dialog box tray:
1.

Select Window > New Inspector Tray

2.

Type the name of the new tray in the Name field.

3.

Check the checkboxes next to the dialog boxes you want to appear in the tray.

4.

Click the Add button. The new dialog box tray is added to the Window menu.

The Window menu no longer displays the dialog boxes for the default dialog box tray.
Instead, the Window menu will have a sub-menu for the default dialog box tray and for each
dialog box tray you create. This submenu contains menu items representing each dialog box
in the tray.

Deleting a Dialog Box Tray
You can delete any dialog box tray that you create. Select Window > dialog box tray
name > Delete Tray to delete the dialog box tray .

Renaming a Dialog Box Tray
You can rename any dialog box tray, including the default dialog box tray. To rename a
dialog box tray:
1.

Select Window > dialog box tray name > Rename Tray. The Rename Inspector Tray
dialog box is displayed.

2.

Type a new name in the Name field.

3.

Click on the Rename button. The dialog box tray is renamed.

Inference
LayOut features a sophisticated a geometric analysis engine, called the inference engine,
allowing you to easily align entities on the presentation area. This engine also helps you
draw very accurately by inferring points from other points as you draw while also providing
you with visual cues.

Inference Cues
The inference engine uses ToolTip cues, appearing automatically while working on the
model, to identify significant points in your presentation. These cues make complex
inference combinations clear to you as you draw
Additionally, the inference engine uses specific colors to indicate its type of inference.

Inference Types
There are two main types of inferences: point and linear. LayOut often combines inferences
together to form a complex inference.
Point Inference
A point inference is based on an exact point of your cursor in your model.
On Point The green On Point inference identifies the end of a entity.
Midpoint: The cyan Midpoint inference indicates the middle point on a line.
Intersection: The black Intersection inference indicates an exact point where a
line, arc, or curve, intersects another line, arc, or curve.
On Shape: The blue On Face inference identifies a point which lies on a shape.
On Line: The red On Edge inference identifies a point that lies along a line.
On Curve: The red On Curve inference identifies a point that lies long an arc or bezier
curve.
Linear Inference
A linear inference snaps along a line or direction in space. In addition to a ToolTip, a linear
inference sometimes displays a temporary dotted line while you draw.
On Axis: The On Axis inference indicates a linear alignment to one of the drawing axes.
The solid line is drawn in the color associated with the corresponding axis (red or green).
From Point: The From Point inference indicates a linear alignment from a point along the
Drawing Axes directions. The dotted line is drawn in the color associated with the
corresponding axis (red or green).
Perpendicular: The Perpendicular magenta line indicates perpendicular alignment to a line.
Parallel: The Parallel magenta line indicates a parallel alignment to a line.

Encouraging an Inference
At times, the inference you need may not come up immediately or LayOut might choose
alignments with the wrong geometry. In these cases, you can increase the chances of a
particular alignment by temporarily keeping your mouse cursor stationary over the particular
location that you want LayOut to infer from. When the ToolTips appears, LayOut will briefly
prioritize that alignment as you continue drawing. For example, to encourage LayOut to
create a line to match another, parallel, line (such as when drawing the third line of a
rectangle):

1.

Create the first two lines of a rectangle with the first line being parallel to the red axes.

2.

Click on the start point of the third line and move the line tool as though you were creating
the third line parallel to first line. As you begin to move the line tool, the line should appear
in red.

3.

Move the line tool to the approximate location where the end of the third line should
appear. A dotted line, with the color of the corresponding axes (green) will follow the line
tool to indicate you are directly inline with the start point of the first line.

4.

Click when the line you are drawing is indicated by an axes color (red) and is directly
perpendicular to the green dotted line.

Tools
This section of the user's guide covers the tools within LayOut. Tools in this section are
covered in the order they appear within the Tools menu.

Select Tool
The Select Tool is used to specify the select and modify entities. The entities that are
included in a selection are referred to as the selection set.
Once entities are selected, the y can be moved, resized, or rotated using the Select Tool.
Activate the Select Tool from either the toolbar or the Tools menu.
1

Selecting a Single Entity
LayOut allows you to make both single-entity and multiple-entity selections. To select a
single entity:
1.

Select the Select Tool. The cursor changes to an arrow.

2.

Click on an entity. The selected entity is highlighted in blue and bounded by a red
rectangular bounding box and rotation circle.

Selecting Multiple Entities
Multiple-entity selections are useful when you want to perform a single operation on several
entities (the selection set). Multiple-entity selections use an expandable selection box to
surround the entities you want in the selection set. To select multiple entities:
1.

Select the Select Tool. The cursor will change to an arrow.

2.

Click and hold the mouse button a short distance away from the entities you want to select
to establish the selection starting point.

Clicking to the right-side and dragging to the left, called a crossing selection, selects any
elements within the selection rectangle, including those that are only partially contained in
the rectangle. The following images show a right-to-left selection selecting all four entities,
though only two are completely within the bounds of the selection box.

Clicking to the left-side of the entities and dragging right, called a window selection, selects
only those elements completely within the selection rectangle. The following image shows a
left-to-right selection selecting two entities because only two entities (the left and top cars)
are completely within the bounds of the selection box.

1.

Drag the mouse to the opposite corner of the selection starting point.

2.

Release the mouse button when all of the elements are either partially included (left-toright selection) or fully included (right-to-left selection) in the selection box.

Moving Entities
Use the Select tool to move entities on a page. To move an entity:
1.

Select the Select Tool. The cursor changes to an arrow.

2.

Click on an entity. The selected entity is highlighted in blue and bounded by a red
rectangular bounding box and rotation circle.

3.

Move the cursor over the entity until the move icon appears.

4.

Click and hold the mouse button to begin the move operation.

5.

Move the cursor to move the entity. The selected entity will follow the cursor.

6.

Release the mouse button at the destination point to finish the move operation.

Rotating Entities
Use the Select tool to rotate entities on a page. To rotate an entity:
1.

Select the Select Tool. The cursor changes to an arrow.

2.

Click on an entity. The selected entity is highlighted in blue and bounded by a red
rectangular bounding box and rotation circle.

3.

Move the cursor over the red rotation circle until the rotate icon appears.

4.

Click and hold the mouse button to begin the rotate operation.

5.

Move the cursor around the red rotation circle. The angle of rotation appears in the VCB.

6.

Release the mouse button to finish the rotate operation.

Moving the Center of Rotation
Shapes are rotated about a center. This center, called the center of
rotation, defaults to the center of the shape and is identified by a small red circle. Move the
center of rotation to rotate the shape around another specific point on the page (a point other
than the center of the shape itself). To move the center of rotation:
1.

Select the Select Tool. The cursor changes to an arrow.

2.

Click on an entity. The selected entity is highlighted in blue and bounded by a red
rectangular bounding box and rotation circle.

3.

Move the cursor over the small circle in the middle of the bounding box (the center of
rotation). The move center of rotation icon appears.

4.

Click and hold the mouse button to begin the move operation.

5.

Move the cursor to move the center of rotation. The small and large red circles follow.

6.

Release the mouse button at the destination point to place the center of rotation at a new
point on the page.
Note - Return the center of rotation to a the center of a shape by
moving it to the center of the shape. The small circle will snap to the center of
the shape to help you identify the default center of rotation.

Scaling Entities
Shapes can be scaled using the resize grips on the bounding box. To scale an entity:
1.

Select the Select Tool. The cursor changes to an arrow.

2.

Click on an entity. The selected entity is highlighted in blue and bounded by a red
rectangular bounding box and rotation circle.

3.

Move the cursor over a edge or corner on the red rectangular bounding box. The edge or
corner will become a bold red color.

4.

Click and hold the mouse button to begin the scale operation.

5.

Move the cursor to scale the entity.

6.

Release the mouse button to finish the scale operation.

Maintaining Aspect Ratio While Scaling
Press and hold the Shift key while scaling an entity to retain the aspect ratio of the entity.
Create a Scaled Copy
Press and hold the Ctrl key while scaling to create a scaled copy of the original entity.
Scaling About the Center
Press and hold the Alt key while scaling to scale about the center of the entity.

Eraser Tool
Use the Eraser Tool to erase entities. Activate the Eraser Tool from either the toolbar or the
Tools menu.

Erasing Entities
As mentioned previously, the Eraser Tool is used to erase entities in the presentation area.
To erase entities:
1.

Select the Eraser Tool. The cursor changes to an eraser with a small crosshair.

2.

Click on an entity to erase it.

3.

(alternatively) Hold down the mouse button and drag the cursor over several entities.

4.

(alternatively) Release the mouse button to delete the entities.
If you accidentally select geometry you do not wish to delete, press the ESC key to cancel
the erase operation before it deletes your selection.

Tip - Try erasing entities slowly if you continuously skip over entities you
want to erase.
Tip - It is usually faster to erase a large number of entities by selecting
the entities with the Select Tool and pressing the Delete key on your keyboard.
You can also delete selected items by selecting Erase from the Edit menu.
Tip - Select the Edit > Undo menu item to undo any erased entities.

Style Tool
The Style Tool is used to sample and apply styles to entities. Activate the Style Tool from
either the toolbar or the Tools menu.

Sampling and Applying Styles
To sample and apply a style:
1.

Select the Style Tool. The cursor changes to an eye dropper.

5.

Click on any entity in the presentation area or scrapbook to sample its style. The cursor
changes to a paint bucket. Certain styles can be sampled from certain entities. Certain
entities can only receive certain styles. See the Entity Styles Compatibility for more
information.

3.

Move your mouse over the entity where you want to apply the style.

2.

Click again to apply the style to the entity.
Note - Press the ESC key at any point during the operation to start over.

Entity Styles Compatibility
Fill and Stroke combinations of any shape, image, text box, or model can be applied to
another shape, image, text box, or model. The fill of a model is applied on top of the model's
background . The stroke is applied to a shapes edge or image, text box's or model's
bounding box. You cannot sample and apply fill and stroke independently.

Split Tool
Use the Split Tool to create a split between two overlapping shapes at the point where they
overlap (or to split individual lines). Use the Split Tool and Join Tool to create unique
complex shapes. Activate the Split Tool from either the toolbar or the Tools menu.
Note - See Creating Complex Shapes for further information on using
the Split and Join tools.

Splitting Two Shapes
To create a split at the intersection of two overlapping shapes:
1.

Select the Split Tool.

4.

Click on one of the intersections between the first and section shape (where their edges
overlap). Intersections are identified by a black square and the "Intersection" tooltip. The
shape will briefly highlight in blue.

3.

Click on another intersection between the first and second shape. The shape will briefly
highlight in blue. If there are only two intersections between the shapes, the shapes will be
split and a new shape, composed of the intersecting edges of the two intersecting shapes,
is created. You can move the shapes apart to see this new shape.

4.

(optional) Repeat step 3 for additional intersections between the first and second shape (if
there are more than two points on the two shapes where the shapes intersect).
Note - Press the ESC key at any point during the operation to start over.

Splitting a Line or Edge
You can use the Split Tool to split any line or edge in your presentation. To split a line or
edge:
1.

Select the Split Tool.

5.

Move the cursor over any line or edge. A red triangle appears.

3.

Click to split the line.

Join Tool
Use the Join Tool to join shapes where lines share a vertex. Use the Split Tool and Join Tool
to create unique complex shapes. Activate the Join Tool from either the toolbar or the Tools
menu.
Note - See Creating Complex Shapes for further information on using
the Split and Join tools.

Joining Two Shapes
To join two shapes:
1.

Select the Join Tool. The cursor changes to a glue bottle.

4.

Click on the first shape. The shape will highlight in blue. Notice that the arc shape and
rectangle shape do not have edges where they are to be joined.
Note - The two shapes can only join when there are no sides where they
are to be joined. For example, you cannot overlap two rectangles and join
them. Instead, you must first split them at the points where they overlap and
then perform the join operation.

3.

Click on the second shape. The shape will briefly highlight in blue. The two shapes will
now be joined. The second shape will inherit the fill color of the first shape.

Note - Press the ESC key at any point during the operation to start over.

Line Tools
Use the
Line Tools to draw straight lines (Line Tool), curves (Curve Tool), or freehand lines (Freehan
d Tool). Activate the Line Tools from either the toolbar or the Tools menu.
This topic covers using the Line Tool. Refer to the Curve Tool and Freehand Tool topics for
further information about those tools.

Drawing a Straight Line
To draw a Line:
1.

Select the Line Tool. The cursor changes to a pencil.

4.

Click to set the starting point of your line.
Note - Press the ESC key at any point during the operation to start over.

3.

Move the mouse in the direction you want to make a line.

4.

Click a second time on the endpoint of your line. This ending point can also be the starting
point of another line.

Tip - Alternately, you can click and hold the mouse button to set the
starting point of the line, and drag outward without releasing the button to set
the length. Release the mouse button to complete the line.
Creating an Exact Duplicate of a Line
Double-click after creating a line to create an additional line the exact length of the first line.
If you double click right after creating a line, the second line will be added to the first line
(creating one long line with two equal segments). However, if you create a line then press
the Esc key and then double-click to create another, independent line, it will be the same
length as the first line.
Locking a Line Horizontally or Vertically
Press and hold the Shift key while drawing a line to lock the line to the red or green axis.

Drawing a Closed Shape
The Line Tool will remain at the ending point of every line you create. This end point is
automatically treated as a starting point for another line. You can create another line by
moving the cursor and clicking again from this starting point. To draw a closed shape:
1.

Select the Line Tool. The cursor changes to a pencil.

5.

Click to set the starting point of your line.
Note - Press the ESC key at any point during the operation to start over.

3.

Move the mouse in the direction you want to make a line.

2.

Click a second time on the endpoint of your line. This ending point is the starting point of
another line.

3.

Move the mouse in another direction. The current fill color will fill in the shape as you draw.

5.

Click a third time to set the distance of the second line.

4.

Move the mouse to the starting point of the first line.

5.

Click a fourth time to set the distance of the third line and create a closed triangular shape.

Modifying a Shape
You can modify a shape created with the Line Tool by moving lines or vertexes where lines
meet. To modify a shape created with the Line Tool:
1.

Select the Select Tool. The cursor changes to an arrow.

6.

Click and hold the mouse button while the cursor is on an edge or vertex of the shape.
Modifiable edges highlight in red. Vertex grips appear as a green circle.

7.

Move the mouse cursor to modify the shape.

8.

Release the mouse button to finish modifying the shape.

Specifying Exact Line Values
The VCB displays the length of your line while you are drawing lines. You can also specify
an line length value using the VCB.
Creating a Line of a Specific Length
Specify a line length in the VCB by typing in the desired length after placing the starting
point of the line and pressing the Enter or Return key. LayOut will use the current document
units setting if you only type in a numerical value. You can also specify either Imperial (1") or
Metric (1cm) units at any time, regardless the model units setting.
Creating a Line Using Absolute Coordinates
You can use absolute coordinates to enter a precise dimension. Put parentheses around
numbers in the VCB to indicate absolute coordinates. For example, typing (0,0), pressing the
Enter key, and then entering (2,2), and pressing Enter key will create a line starting at the
origin and extending to 2,2. This feature is useful to create entities in exact locations in your
presentation.

Note - Typing comma separated values without parentheses results in
distances relative to a starting point. For example, typing typing (3,3), pressing
the Enter key, and then entering 5,5, and pressing Enter key will create a
rectangle starting at the 3,3 and extending to 8,8.

Drawing Lines by Inference
The Line Tool uses LayOut's sophisticated geometric inference engine to help you
accurately draw and place lines. The inference decisions, made by the inference engine, are
displayed in the drawing area as inference lines and inference points. These lines and
points show precise alignment between the line you are drawing and the geometry of your
model. Refer to the inference engine topic for additional information.

Freehand Tool
The Freehand Tool allows you to draw irregular shapes. Activate the Freehand Tool
from either the toolbar or the Tools menu.

Drawing Irregular Shapes
To draw an irregular shape:
1.

Select the Freehand Tool. The cursor will change to a pencil with a freehand curve.

2.

Click and hold to place the starting point of your irregular shape.

3.

Drag the cursor to draw. The current fill color will fill in the shape as you draw.

4.

Release the mouse button to stop drawing.

5.

End your line at point where you started drawing to draw a closed shape with the
Freehand Tool.

Curve Tool
Use the Curve Tool to create curve entities. A curve is created by manipulating a handle, or
end point of the curve to alter the curve's shape. Activate the Curve Tool from either the
toolbar or the Tools menu.

Drawing a Curve
To draw a curve:
1.

Select the Curve Tool. The cursor changes to a pencil with a curve.
6.

Click to set the starting point of your curve.

7.

Move the cursor to the ending point of the curve.

8.

Click and hold the mouse button.

9.

Move the cursor away from the ending point of the curve. A handle will extend from
the ending point.

6.

Move the cursor clock wise or counter-clockwise to set the bulge of the curve.

2.

Release the mouse button to finish creating the curve. A new curve is started at the ending
point of your previous curve.
Note - Press the ESC key at any point during the operation to start over.

Arc Tools
There are four Arc Tools in LayOut. Each Arc Tool is used to create Arc entities using a
different series of mouse movements. Activate the Arc Tools from either the toolbar or the
Tools menu.

Creating an Arc About a Center Point
Use the Arc menu item to create an arc about a center point. To create an arc about a
center point:
1.

Select the Arc Tool. The cursor changes to a pencil with an arc.

7.

Click to establish a center point. A small circle appears.

8.

Move the cursor away from the center point.

9.

Click again to establish the starting point of the arc.

10. Move the cursor in a clockwise or counter-clockwise direction to draw the arc.
11. Click again to finish the drawing operation.
Note - Press the ESC key at any point during the operation to start
over.

Creating an Arc Using a Pivot Point
Use the 3 Point Arc menu item to create an arc about a pivot point. To create an arc about a
pivot point:
1.

Select the 3 Point Arc Tool. The cursor changes to a pencil with an arc.

2.

Click to establish a starting point of the arc.

3.

Move the cursor away from the starting point.

4.

Click again to establish a pivot point. A small X appears.

5.

Move the cursor away from the X. An arc is drawn.

6.

Click again once the arc is at the desired size. The arc is drawn.
Note - Press the ESC key at any point during the operation to start over

Creating an Arc From a Starting and Ending Point
Use the 2 Point Arc menu item to create an arc by establishing a start point, an end point
and then a bulge. To create an arc from a start point, end point, and bulge:
1.

Select the 2 Point Arc Tool. The cursor changes to a pencil with an arc.

2.

Click to place the starting point of your arc.

3.

Move the cursor to the ending point of your chord.

4.

Click to place the ending point of your arc. A straight line is created.

5.

Move your cursor perpendicular to the straight line to adjust the bulge distance. A straight
line will extend perpendicular from the straight line.

6.

Click to set the bulge distance.
Note - Press the ESC key at any point during the operation to start
over.

Creating a Pie Piece
Use the Pie menu item to form a shape of a piece of pie. To create a piece of pie:
1.

Select the Pie Tool. The cursor changes to a pencil with an arc.

2.

Click to establish a center point. A small circle appears.

3.

Move the cursor away from the center point.

4.

Click again to establish the starting point of the arc.

5.

Move the cursor in a clockwise or counter-clockwise direction to draw the arc.

6.

Click again to finish the drawing operation.
Note - Press the ESC key at any point during the operation to start
over.

Rectangle Tools
There are four Rectangle Tools in LayOut. Each Rectangle Tool is used to create a different
type of rectangle. Each tool works in exactly alike. Activate the Rectangle Tools from either
the toolbar or the Tools menu.

Drawing a Rectangle, Rounded Rectangle, Lozenge, or Bulged
Rectangle
To draw a rectangle:
1.

Select any rectangle tool. The cursor changes to a pencil with a rectangle.

2.

Click to set the starting point of the rectangle.

3.

Move the cursor diagonally from the starting point to expand the rectangle.

4.

Click again to set the second corner point of the rectangle.
Note - Press the ESC key at any point during the operation to start over.

Tip - Press the up or down arrows while creating your rectangle to
round or square-up the edges of your rectangle. This function does not work in
the Lozenge Tool.
Creating an Exact Duplicate of a Rectangle
Double-click after creating a rectangle create an exact duplicate of that rectangle. The
rectangle is created at the location of the cursor.
Constraining the Rectangle to a Square
Press and hold the Shift key while in the Rectangle Tool to constrain the rectangle to a
square.
Sizing the Rectangle From Center
Press and hold the Ctrl key to size a rectangle from the center.

Specifying Exact Rectangular Values
You can specify exact dimensions of your rectangle by typing them in the VCB after the
starting point is established. Type the width and then height, separated by a comma, to
specify the exact dimension of your rectangle (using the current units). For example, type
'2,1' and press Enter to create a rectangle that is 2 inches high by 1 inch wide (if your units
are set to inches).

Tip - Continue entering the same dimensions for subsequent
rectangles to stagger rectangles diagonally on the page.
Note - Use negative numbers to create the rectangle in the opposite
direction.
Creating a Rectangle Using Absolute Coordinates
You can use absolute coordinates to enter a precise dimension. Put parentheses around
numbers in the VCB to indicate absolute coordinates. For example, typing (0,0), pressing the
Enter key, and then entering (2,2), and pressing the Enter key will create a rectangle starting
at the origin and extending to 2,2. This feature is useful to create entities in exact locations
in your presentation.
Creating a Rectangle Using Relative Coordinates
Typing comma separated values without parentheses results in distances relative to a
starting point. For example, typing (3,3), pressing the Enter key, and then entering 5,5, and
pressing Enter key will create a rectangle starting at the 3,3 and extending to 8,8.

Drawing Rectangles by Inference
The Rectangle Tool uses LayOut's sophisticated geometric inference engine to help you
accurately draw and place rectangles. The inference decisions, made by the inference
engine, are displayed in the presentation area as inference lines and inference points.
These lines and points show precise alignment between the rectangle you are drawing and
the geometry of your model.
For example, if you move your mouse over an endpoint of an existing edge and then move
away in the direction of an axis, a dotted Inference Line with a From Point ToolTip will
appear.

Circle Tools
There are two circle tools in LayOut: one for creating ellipses and one for creating circles.
Activate the circle tools from the toolbar or the Tools menu.

Drawing a Circle
Use the Circle Tool to draw circles. To draw a circle:
1.

Select the Circle Tool. The cursor changes to a pencil with a circle.

5.

Click to place the starting point of the circle

6.

Move the cursor away from the starting point to define the radius of your circle.

Note - Press the ESC key at any point during the operation to start over.
5.

Click again to finish the circle.
Tip - You can also click and hold the mouse button to set the starting
point of the circle, and drag outward without releasing the button to set the
radius. Release the mouse button to complete the circle.

Creating an Exact Duplicate of a Circle
Double-click after creating a circle to create an exact duplicate of that circle. The circle is
created at the location of the cursor.

Drawing a Ellipse
Use the Ellipse Tool to draw ellipses. To draw a ellipse:
1.

Select the Ellipse Tool. The cursor changes to a pencil with an ellipse.

6.

Click to place the starting point of the ellipse.

7.

Move the cursor away from the starting point to define the shape of your ellipse.

Note - Press the ESC key at any point during the operation to start over.
4.

Click again to finish the ellipse.
Tip - You can also click and hold the mouse button to set the starting
point of the ellipse, and drag outward without releasing the button to set the
radius. Release the mouse button to complete the ellipse.

Constraining an Ellipse to a Circle
Press and hold the shift key to constrain the ellipse to a circle.
Creating an Exact Duplicate of an Ellipse
Double-click after creating an ellipse to create an exact duplicate of that ellipse. The ellipse
is created at the location of the cursor.

Specifying Exact Polygon Values
The VCB displays coordinates while you are drawing circles or ellipses. You can also
specify circle or ellipse values manually using the VCB.
Creating a Circle Using Absolute Coordinates
You can use absolute coordinates to enter a precise dimension. Put parentheses around
numbers in the VCB to indicate absolute coordinates. For example, typing (3,3), pressing the
Enter key, and then entering (1,1), and pressing the Enter key will create a circle or ellipse
starting at the 3,3 and extending its radius to touch the point at location 1,1. This feature is
useful to create entities in exact locations in your presentation.
Creating a Circle Using Relative Coordinates
Typing comma separated values without parentheses results in distances relative to a
starting point. For example, typing (3,3), pressing the Enter key, and then entering 2,2, and
pressing Enter key will create a circle or ellipse starting at the 3,3 and extending such that
the radius will touch the point at location 5,5.

Polygon Tool
Use the Polygon Tool to draw regular polygon entities. Activate the Polygon Tools from
either the toolbar or the .
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Drawing a Polygon
To create an polygon:
1.

Select the Polygon Tool. The cursor changes to a pencil with a polygon.

5.

Click to place the center point of the polygon.
Note - The Polygon Tool defaults to five-sided polygon. Refer to
Specifying the Number of Polygon Sides topic for information on how to
change the number of polygon sides

3.

Move the cursor away from the center point to define the radius of your polygon.

4.

Click again to finish the polygon. Alternately, you can click once to set the center of the
polygon, and drag outward without releasing the button to set the radius. Release the
mouse button to complete the polygon.
Note - Press the ESC key at any point during the operation to start over.

Tip - Press the up or down arrow while creating your polygon
to increase or decrease the number of sides.
Creating an Exact Duplicate of a Polygon
Double-click after creating a polygon to create an exact duplicate of that polygon.
Locking a Polygon Horizontally or Vertically
Press and hold the Shift key while drawing a polygon to lock an edge of the polygon to the
horizontal or vertical axis.

Specifying Exact Polygon Values
The VCB displays coordinates while you are drawing polygons. You can also specify
polygon values manually using the VCB.
Creating a Polygon Using Absolute Coordinates
You can use absolute coordinates to enter a precise dimension. Put parentheses around
numbers in the VCB to indicate absolute coordinates. For example, typing (3,3), pressing the
Enter key, and then entering (1,1), and pressing the Enter key will create a circle or ellipse

starting at the 3,3 and extending its radius to touch the point at location 1,1. This feature is
useful to create entities in exact locations in your presentation.
Creating a Polygon Using Relative Coordinates
Typing comma separated values without parentheses results in distances relative to a
starting point. For example, typing (3,3), pressing the Enter key, and then entering 2,2, and
pressing Enter key will create a polygon starting at the 3,3 and extending such that the
radius will touch the point at location 5,5.
Specifying the Number of Polygon Sides
Specify the number of sides for your Polygon prior to establishing the starting point by typing
the side value, followed by an s, in the VCB and pressing Enter. For example, 8s results in
an 8 sided polygon or octagon.

Text Tool
The Text Tool is used to insert text into your presentation. Activate the Text Tool from either
the toolbar or the Tools menu.

Creating Text
To create text:
1.

Select the Text Tool. The cursor changes to a text prompt.

5.

Click to place the starting point of the text box.

6.

Move the mouse left or right from starting point to define the width of the text box.
Dragging right will create left-justified text, dragging left will create right-justified text. A
single-line text box is created with an insertion point.
Note - Press the ESC key at any point during the operation to start over.

4.

Type text. Text will fill the width of the text box. The text box's length will grow if the text
exceeds one line.

2.

Click outside of the text box to finish creating the text.

Editing Text
Double-click on text, with the Select Tool active, to edit the text.

Text Settings
Text is created using the settings found in the Text Style dialog box.

Label Tool
The Label Tool is used to insert a leader, an arrow pointing to a specific spot in your a
presentation, with text into your presentation. Activate the Label Tool from either the toolbar
or the Tools menu.

Creating Labels
To create a label:
1.

Select the Label Tool. The cursor changes to an arrow with the letters "abc."

5.

Click to place the starting point of the leader.

6.

Move the mouse from starting point to define the length of the leader.
Note - Press the ESC key at any point during the operation to start over.

4.

Click again to create a text box.

2.

Type text. Text will fill the width of the text box. The text box's length will grow as needed.

3.

Click outside of the text box to finish creating the label.

Editing Label Text
Double-click on text box, with the Select Tool active, to edit the label text.

Editing Label Leader
The label leader is a line with an arrowhead. Therefore the label leader can be edited just as
any other graphical entity. Click on the label leader, with the Select Tool active, to edit the
label leader.

Text Settings
Label text is created using the settings found in the Text Style dialog box.

View Tools
This section of the user's guide covers the view tools within LayOut. View tools are those
tools used view the presentation area. Tools in this section are covered in the order they
appear within the View menu.

Pan Tool
Use the Pan Tool to move your view vertically and horizontally. Activate the Pan Tool from
either the toolbar or the View menu.
1

Panning the View
The Pan Tool performs a pan operation. To pan using the Pan Tool:
1.

Select the Pan Tool. The cursor changes to a hand.

5.

Click anywhere in the drawing area.

6.

Move the cursor in any direction to pan.

Panning While in Another Tool (3-Button Mouse)
Press and hold the middle mouse button (scroll wheel) to activate the Pan Tool.

Zoom Tool
Use the Zoom Tool to move the camera (your view) in or out. Activate the Zoom Tool from
either the toolbar or the View menu.

Zooming In and Zooming Out of your Presentation
To zoom in and out using the Zoom Tool:
1.

Select the Zoom Tool. The cursor changes to a magnifying glass with a plus and minus
sign.

2.

Click and hold anywhere in the presentation area.

3.

Drag the cursor up to zoom in (closer to the presentation) and down to zoom out (farther
from the presentation).

Zooming With a Scroll Wheel Mouse
Rolling wheel forward on a scroll wheel mouse zooms in on your model. Rolling the wheel
backward on a scroll wheel mouse zooms out from your presentation.
Note - The cursor position determines the center of zoom when using
the scroll wheel whereas the center of the screen determines the center of
zoom when zooming using the left mouse button.

Model Settings and Managers
This section of the user's guide covers the various settings and manager dialog boxes within
LayOut. These dialog boxes include Colors, and Pagea dialog boxes.
Each dialog box in this section is covered in the order they appear within the Window menu
(for the exception of the Document Setup dialog box, which is in the File menu, and
Preferences, which is in the View menu).

Document Setup Dialog Box
The Document Setup dialog box is used to configure a number of different settings specific
to your current LayOut presentation. Activate the Document Setup dialog box from the File
menu.
The Document Setup dialog box contains several panels, including the Paper panel for
setting paper size.

General
Use the General panel of the Document Setup dialog box to identify the author and write a
description for your presentation. Type the author's name in the Author field. Type the
description in the Description field.

Grid
Use the Grid panel of the Document Setup dialog box to display and manipulate the grid in
the presentation area.
Major Grid
Check the Major Grid checkbox to show thickened (major) lines at a specific interval in the
grid. Type the interval for thickened lines in the text box. Finally,click on the color swatch to
change the color using the Colors dialog box.
Minor Grid
Check theMinor Grid checkbox to show thin (minor) lines at a specific interval in the grid.
Type the interval for thin lines in the text box. Finally,click on the color swatch to change the
color using the Colors dialog box.
Clip Grid to Page Margins
Check the Clip to marginsClip Grid to Page Margins checkbox to clip the grid at the margins
(margins appear without grid).

Paper
Use the Paper panel of the Document Setup dialog box to configure
the presentation area (size and margins). The presentation area size corresponds directly to
the size of paper you will print on.
Paper
Use the Paper portion of the Paper panel to configure the size of the presentation area.
Width: Type the desired width of the presentation area in the Width field.
Height: Type the desired height of the presentation area in the Height field.
Color: Click on the Color swatch to activate the Colors dialog box. Click on a new color in
the Colors dialog to change the color of the presentation area background.
Print Paper: Check the Print Paper
Paper Drop-Down List: Select a standard presentation area size (paper size) from the
Paper drop-down list.
Portrait/Landscape: Check the Portrait or Landscape radio buttons to change the
orientation of the presentation area.
DP I: Select the DPI (dots per inch) to change the onscreen and printed resolution of your
SketchUp models.

Margins
Use the Margins portion of the Paper panel to configure the margins of the presentation
area.
Left: Type the desired left margin size for the presentation area in Left field.
Right: Type the desired right margin size for the presentation area in Left field.
Top: Type the desired top margin size for the presentation area in Left field.
Bottom: Type the desired bottom margin size for the presentation area in Left field.
Show Margins: Check the Show Margins checkbox to display margin lines in the
presentation area.
Print Margins: Check the Print Margins checkbox to print margin lines.
Color: Click on the Color swatch to activate the Colors dialog box. Click on a new color in
the Colors dialog to change the color of the margin lines.

References
Use the References panel of the Document Setup dialog box to view and configure all
referenced files in your LayOut document.
Reference Table
The reference table contains the path and file name, status, and insertion date for each
referenced file. The Staus refers to whether the file is "Current" or "Out of Date" meaning
that the file has been edited elsewhere and needs to be updated in LayOut.
Reference Buttons
Use the reference buttons to manipulate connections between files embedded your LayOut
file (images, SketchUp files, and so on) and their corresponding files in the file system.
Update: Select a referenced file and click on the Update button to update a file whose
status is "Out of Date."
Relink: Select a referenced file and click on the Relink button to establish a new link to a file
on your file system.
Unlink: Select a referenced file and click on the Unlink button to unlink a referenced file
from the file on the file system. This operation unlinks the copy of the reference file (stored in
your LayOut file) from the original file on the file system. Therefore, changes to the original
file on the file system will not be reflected in an unlinked file in your LayOut file. You can
Relink the referenced to a file on your file system to re-establish a link.
Edit: Select a referenced file and click on the Edit button to edit the referenced file in its
native application. For example, if you select a referenced SketchUp file and click on Edit,
the referenced file appears in SketchUp for editing.
Purge Unused: Click on Purge Unused to remove any entries in the Reference Table that
no longer appear in the presentation area (because you manually erased the image,
SketchUp file, and so on, from the presentation area).

Units
Use the Units panel of the Document Setup dialog box to configure the units used for
lengths in LayOut.

Format
Select Fractional or Decimal from the first Format drop-down list. Select the unit type from
the second Format drop-down list.
Precision
Click on the Precision drop-down menu to set the precision for displaying units. Fractional
unit precision can be set from 1" to 1/64". Decimal unit precision can be set in numbers of
decimal places beyond zero for any of these units. SketchUp users working in Metric should
use the decimal unit setting.

Application Preferences Dialog Box
LayOut's application preferences are used to set various global behaviors for LayOut.
Activate the Preferences from the View menu .

Backup/Autosave
Use the Backup/Autosave panel of the LayOut Preferences dialog box to configure backup
preferences.
Backup
Check the Active checkbox to automatically create a backup file whenever you save a
presentation. The backup file is the previously saved version of the file. This file will be
saved to the same folder as the presentation file. The backup file will be named
<filename>.laybak where <filename> is the name of your LayOut file.
Autosave
Check the Active checkbox to automatically save changes to your presentation into a
temporary file at specific time interval. This temporary file is available on the file system
should LayOut abnormally exit. Type the auto-save interval, in minutes, into the minutes
field.

Folders
Use the Folders panel of the LayOut Preferences dialog box to identify locations for
templates and scrapbooks.
Remove
Select a folder and click the Remove button to remove the folder from the folders list.
Add
Click on the Add button to add a new path and folder to the folders list. The Browse for
Folder dialog box appears. Navigate to the folder you want to add, or click the Make New
Folder button to add a new folder.

Scales
Use the Scales panel of the LayOut Preferences dialog box to create scales that apply to
models in your presentation area.
Available Model Scales
The Scales panel contains various scales that can be applied to models that appear in your
presentation. Select the scale you want to use in the SketchUp Model dialog box.
Add Custom Scale
To add a custom scale:
1.

Type a value in the Paper text-entry box.

2.

Select a unit type from the Paper drop-down list.

3.

Type a value in the Model text-entry box.

4.

Select a unit type from the Model drop-down list.

5.

Click on the Add Custom Scale button. The newly added custom scale appears

Shortcuts
Use the Shortcuts panel of the LayOut Preferences dialog box to configure keyboard
shortcuts for menu items in LayOut.
Filter
Type a word in the Filter box to quickly list only those menu items with the word.
Shortcuts Text Entry Box
Add keyboard shortcuts using the shortcuts text-entry box (at the bottom of the panel). To
add a keyboard shortcut:
1.

Select a command in the Commands list. The command is highlighted.

2.

Type the desired keyboard shortcut in the shortcuts text entry box (at the bottom of the
panel). You can type a combination of letters, the Shift key, Ctrl key, and Alt/Option keys.
For example, press the Ctrl key and press the C key to create a keyboard shortcut of
Ctrl+C. Or, just press the C key to create a keyboard shortcut of C.

3.

Press the Plus button. The keyboard shortcut appears in the Shortcut column next to the
selected command in the Commands list.

Startup
Use the Startup panel of the LayOut Preferences dialog box to identify actions LayOut
should perform when started.
On New File
Check the Prompt for template radio button if you want LayOut to prompt you to choose a
template each time you run LayOut. Check the Use radio button to select a specific template
to use every time you run the LayOut.
On Startup
Check the Restore Files Open During Close

Colors
The Colors dialog box contains a variety of different color controls that combine to give you
an incredibly versatile tool for experimenting with color in your LayOut presentations
Activate the Colors dialog box by clicking on any color swatch in the user interface (such as
in the Shape Style dialog box), or by selecting Window > Colors.

Colors Dialog Box
The Colors dialog box contains controls for experimenting with color in your LayOut
presentations.

Screen Picker Tool
The Screen Picker Tool, represented as an eye dropper, is used to choose a color from any
element currently visible on your screen. To select a color using the Screen Picker Tool:
1.

Click on the eye dropper icon to activate the Screen Picker Tool. The cursor changes into
a large eye dropper.

2.

Move the cursor around the screen until you are color you want to use appears in the color
well.

3.

Click the mouse button to place the color in the active color well.

Active Color Well
The active color well is next to the Screen Picker Tool and contains the current color
selection. You can drag and drop color swatches from this color well onto any shapes in
your presentation (to apply the color as a fill) or into any other visible color well.
The contents of the active color well are maintained as you switch between color pickers,
allowing you to use different pickers to create your colors.
Color Picker Tabs
Click on a color picker tab to navigate to a specific color picker. Refer to Color Pickers for
further information on each color picker.

Color Picker Controls
The color picker controls, below the color picker tabs, differ for each Color Picker. See the
Color Pickers section of this topic for additional information.
User Palette
Use the user palette, below the color pickers, to store any of 32 user-defined colors. To use
the user palette:
•

Drag and drop a color or texture swatch from any visible color well, including the active
color well, and drop it over a user pallet well to add a color to the user palette.

2.

Drag an drop a new swatch in the place of another color swatch to replace a swatch in the
user palette.

3.

Drag and drop an empty swatch onto a color to remove a color from the user palette.
Note - The colors in the User Palette are saved in LayOut and can be
used between multiple work sessions.

Color Pickers
LayOut contains five color pickers used to select color.
Color Wheel Picker
The color wheel arranges color hue radially around the wheel, with the highest saturation at
the outer edge of the wheel. To change the brightness of the color, slide the value slider to
the right of the wheel up or down.
To use the Color Wheel picker, select the color you want by clicking your mouse over that
color in the wheel. You can also click and drag the cursor around the Color Wheel to quickly
browse through many different colors which will dynamically appear in the Active Color Well.
Use the opacity slider (below the Color Wheel picker) to adjust the opacity level. Type an
opacity value in the text field to the right of the slider if you prefer to set opacity levels more
precisely.
RGB (Red, Green & Blue) Picker
The RGB picker allows you to select colors from the RGB color range. RGB colors are
traditionally used when modeling color on a computer screen and represent the closest
approximation of the actual range of colors recognizable by the human eye. RGB has a wide
color gamut and is one of the most effective color spaces to use in SketchUp.
Drag the sliders left and right for each of the component colors (red, green and blue) to
create the color that you want.
You can type in exact numerical values for red, green or blue in the value boxes to the right
of the sliders if you want to precisely match a color that you have specified elsewhere.
Use the opacity slider (below the red, green, and blue sliders) to adjust the opacity level.
Type an opacity value in the text field to the right of the slider if you prefer to set opacity
levels more precisely.
HSB (Hue, Saturation, and Brightness) Picker
The HSB pickerallows you to pick colors from the HSB color range. HSB often gives you a
more intuitive color model for selecting desaturated colors.
Adjust the sliders for hue, saturation and brightness until you see the color you want in the
active color well.

Sometimes it is easier to mix desaturated colors using the HSB picker in conjunction with
one of the other color pickers. Switch to another color picker to make your rough color
selection, then switch back to the HSB picker to fine tune your color.
Use the opacity slider(below the hue, saturation, and brightness slider) to adjust the opacity
level. Type an opacity value in the text field to the right of the slider if you prefer to set
opacity levels more precisely.
Grays
Adjust the Gray slider until you see the color you want in the active color well. Alternatively,
you can select a color by typing a percent gray value directly in the text box to the right of
the slider.
Adjust the Alpha slider until you see the transparency you want in the active color well.
Alternatively, you can select a transparency value by typing a percent value directly in the
text box to the right of the slider.
Image Picker
The Image picker allows you to load an image file into the color picker and select colors from
anywhere in that image. The Image Palettes picker has a spectrum image loaded as a
default. To load and select a color from an image:
1.

Click on the Choose Image button.

•

Locate your image in the Open dialog box.

•

Click the Open button. Your image appears in the Image picker.

•

Click and drag your cursor around the image until the color you want is in the color well.

Use the opacity slider (below the image in the Image picker) to adjust the opacity level. Type
an opacity value in the text field to the right of the slider if you prefer to set opacity levels
more precisely.
List Picker
The List picker contains a list of common colors. Click on a color to place it in the active
color well.

Shape Style
The Shape Style dialog box is used to adjust the fill and stroke for entities shapes in your
presentation.

Applying Fill and Stroke
LayOut defaults to a black stroke (line) and white fill, for all entities and shapes, by default.
To change the fill and stroke used for all new entities:
1.

Check the Fill and Stroke checkboxes to ensure that Fill and Stroke are applied for all
newly created entities and shapes.

2.

Click on the color swatch under the Fill checkbox. The Colors dialog box is opened.

3.

Select a color for the fill. Refer to the Colors dialog box for information on how to change
the colors.

4.

Click on the color swatch under the Stroke checkbox. The Colors dialog box is opened.

5.

Select a color for the fill. Refer to the Colors dialog box for information on how to change
the colors.

6.

(optional)Modify the stroke settings. Refer to Stroke settings for further information.

Modifying Fill and Stroke
To modify fill and stroke:
1.

Ensure that the Fill and Stroke checkboxes are checked in the Shape Style dialog box.

2.

Select an entity or shape. The entity or shape is highlighted.

3.

Click on the color swatch under the Fill checkbox. The Colors dialog box is opened.

4.

Select a color for the fill. Refer to the Colors dialog box for information on how to change
the colors.

5.

Click on the color swatch under the Stroke checkbox. The Colors dialog box is opened.

6.

Select a color for the fill. Refer to the Colors dialog box for information on how to change
the colors.

7.

(optional)Modify the stroke settings. Refer to Stroke settings for further information.

Stroke Settings
The Stroke portion of the Shape Style dialog box contains several settings for lines.
Start
Select the starting point type from the Start drop-down list. Move the slider, under the Start
drop-down list, to the right to increase the size of the current start point type.
End
Select the ending point type from the End drop-down list. Move the slider, under the End
drop-down list, to the right to increase the size of the current end point type.
Weight
Select the weight, in points, of the line from the Weight drop-down list to change the
thickness of lines.
Dashes
Select the line pattern from the Dashes drop-down list.
Endcap
Select the endcap type from the Endcap drop-down list to change the style of the ends of
your line. The encap type is only applicable for single that do not have an starting or ending
point type.
Note - You might have to zoom in or increase the weight of your line to
recognize changes in endcap settings.
Corners
Select the corner type from the Corners drop-down list to change the style of the corners of
your shape.
Note - You might have to zoom in or increase the weight of your shape
to recognize changes in corner settings.

SketchUp Model
The SketchUp Model dialog box contains various settings that apply to the currently selected
SketchUp model.

View Tab
The View tab contains standard view settings options for the currently selected SketchUp
Model. Refer to the Standard Views topic in the SketchUp User's Guide for further
information on these options.
Constant Size
Check the Constant Size checkbox to force your models to maintain a constant size when
scaling their bounding box. Uncheck the Constant Size checkbox to scale your model while
scaling the bounding box.
Perspective
Check the Perspective checkbox to enter a paraline projection. Refer to the SketchUp User's
Guide for further information on perspective and paraline projections.
Scale Drop-Down List
Select a scale from the scale drop-down list to change the scale of the currently selected
SketchUp model. Click on the Add Custom Scale list item to add a custom scale to the list.
Refer to the Scale panel in the LayOut Preferences topic for information on adding additional
scales,
Show All Scales
Check the Show All Scales checkbox to show all scales available in the LayOut preferences
in the scales drop-down list.

Styles Tab
The Styles tab contains display settings options for the currently selected SketchUp model.
Refer to the Styles topic in the SketchUp User's Guide for further information on these
options.

Shadow Tab
The Shadow tab contains shadow settings options for the currently selected SketchUp
model. Refer to the Shadows topic in the SketchUp User's Guide for further information on
these options.

Fog Tab
The Fog tab contains fog settings options for the currently selected SketchUp model. Refer
to the Fog topic in the SketchUp User's Guide for further information on these options.

Text Style
The Text Style dialog box is used to configure the text styles that you use in your
presentation.

Setting Text Style
You can set your text style for all text entities using the Text Style dialog box. To set your
text style:
1.

Select a font in the Family list.

2.

Select font style in the Typeface list.

3.

Select a size in the Size list.

4.

(optional) Modify other text settings. Refer to the Text Style dialog box for further
information.

5.

Create text using either the Text Tool or Label Tool. Text will be created using the settings
in the Text Style dialog box. Refer to the Text Tool or Label Tool for further information.

Modifying Text Style for Existing Text
You can modify the style of any existing text in your presentation. To modify text style for
existing text:
1.

Select the text you wan to modify in the presentation area.

2.

Open the Text Style dialog box (Window > Text Style). The Text Style dialog box is
displayed.

3.

Modify the text settings. The new text settings are applied to the currently selected text.

The Text Style Dialog Box
The Text Style dialog box contains controls for manipulating the style of text in your
presentation. All settings in the Text Style dialog box can apply to the currently selected text
or any text created in the future..
Alignment
Click on the left, center, or right alignment button to align a text to the left, center or right-side
of the text box.
Underline
Click on the Underline button to place an line under text.
Strikethrough
Click on the Strikethrough button to place an line through text.
Color
Click on the color swatch to change the color for text. Refer to the Colors dialog box for
further information.
Family
Select a font from the Family listto use that font when writing text.
Typeface
Select a font style from the Typeface list to use when writing text. Font styles are normal (no
style), bold, italic, and bold italic.
Size
Select a size from the Size list to use when writing text. Sizes are in points.

Page Manager
The Pages dialog box (also called the Page Manager) is used to control the various features
of LayOut Pages. Activate the Pages dialog box from the Window menu.

The Page Manger contains a list of all of the pages for the model. Pages in this list are
displayed in the order in which they will be displayed when running a full-screen
presentation or printing a presentation.

Pages Dialog Box
The Pages dialog box contains controls for manipulating pages in your presentation.
Add Button
The Add button is used to add a new page to the current file. To add a page:
1.

Click on the Add button. A new page, with a default page name is added to the list of
pages. A new, blank page, appears in the presentation area.

2.

(optional) Double-click on the page name to rename the page.

Delete Button
The Delete button is used to delete a page from the current file. Select the page in the list of
pages and click the delete button to delete the page.
List Button
Click on the List button to list pages in the Page Manager.
Icons Button
Click on the Icons button to show icon representations of each page in the Page Manager.
Name
The Name field is used to name the currently active page.
Toggle the Visibility of the Master Layers Button
Click the Toggle the visibilities of the master layers button to hide the master layer on the
currently selected page.
Include in Presentation Button
Click the Include in Presentation button to omit the currently selected page from a
presentation.

Layers
The Layers dialog box (also called the Layers Manager) is used to create and manage
layers in your presentation. Activate the Layers dialog box from the Window menu.

The Layers Manager displays all the layers and their associated visibility in the presentation.
Every presentation has one layer, called "Default," which will be visible the first time you
activate the Layers dialog box.

Creating a Layer
To create a new layer:
1.

Open the Layers dialog box.

2.

Click on the plus icon. A new layer is listed in the Layer Manager.

3.

Double-click on the new layer's name.

4.

Type a name for the layer. For example, you might create a layer to contain all of the text
in your presentation so you can easily hide the text. Call this layer "Text."

5.

Press the Enter key.

Moving Entities Between Layers
To move entities from one layer to another:
1.

Open the Layers dialog box.

2.

Click on the layer you want to contain the entities. This layer will become the active layer.

3.

Select the Select Tool. The cursor changes to an arrow.

4.

Select one or more entities. The selected entities are highlighted in blue.

5.

Right-click on these entities. The context menu for the entities is displayed.

6.

Select the Move to Current Layer menu item. The entities are now assigned to the
currently active layer.

Creating a Master (Shared) Layer
To create a master layer:
1.

Open the Layers dialog box.

2.

Click on the plus icon. A new layer is listed in the Layer Manager.

3.

Double-click on the new layer's name.

4.

Type a name for the layer. For example, you might create a master layer to contain a title
block appearing on every page . Call this layer "Title Block."

5.

Press the Enter key.

6.

Click on the Share icon (control whether a layer is shared across all pages). The Make
Shared Layer dialog displays.

7.

Select the Use the contents of the current Page option.

8.

Click the Apply button.

Layers Dialog Box
The Layers dialog box contains controls to create and navigate among layers in your
presentation.
Add
The Add icon is used to add additional layers. Click the add icon to add a layer, enter the
layer name (or press Enter or return to accept the default name).
Delete
The delete icon is used to delete a layer. Select a layer and click the delete icon to delete a
layer. You will be prompted to move entities on the deleted layer to another layer (the default
or current layer) if there are entities unique to that layer.
Name
The Name column lists all the layers, by name, in the presentation. The current layer is the
layer with the radio button checked. Check the radio button next to another layer to make
the layer active. Double-click on the name of a layer to edit the name of the layer.
Note - You can press and hold the Shift key while clicking on two or
more layer names to select several layers at once. You can also click and drag
a layer name to move that layer in the list of layers.
Visible
Toggle the visibility of a layer by clicking on the visibility icon.
Lock
Toggle the lock status of a layer by clicking on the lock icon. Entities in a locked layer cannot
be manipulated.
Share
Click on the Share icon to share the contents of that layer across all pages.

Scrapbooks
The Scrapbooks dialog box (also called the Scrapbook Manager) is a manager for all of the
shapes and styles you want to store and reuse between your different presentation. The
scrapbook can hold any content you create, from title blocks to drawings, and any styles
such as colors and line thickness. Scrapbook files are just layout files saved to a specific
scrapbook directory.

Adding Items to the Scrapbook
Anything you create in the presentation area can be added to the scrapbook. To create a
scrapbook file:
1.

Create your item you want to save in the scrapbook.

2.

Select File > Save as Scrapbook. The new scrapbook content will appear in the
Scrapbooks list in the Scrapbook dialog box.

Applying Styles From the Scrapbook
You can apply styles applied to entities in a scrapbook files to entities in your presentation
area. To apply a style:
1.

Click on the Style Tool. The cursor changes to an eyedropper.

2.

Click on the entity, in your scrapbook file, whose style you want to sample. The cursor
changes to a paint bucket.

3.

Click on the entity in the presentation to apply the style to the entity. The entity will adopt
the style.
Note - Certain styles can only be applied to certain entities.

Using Entities in the Scrapbook
Drag any entity from the scrapbook into your presentation area to use that entity in your
presentation.

Editing a Scrapbook
Edit a scrapbook file just as you edit any other LayOut file. To edit a scrapbook file:

1.

Select the scrapbook you want to edit from the drop-down list in the Scrapbooks dialog
box. A small version of the scrapbook appears in the Scrapbooks dialog box.

2.

Click on the Edit button. The Scrapbook file appears in the presentation area.
Note - The first page of the scrapbook file will display if there are more
than one page. Use the forward button on the toolbar to advance to the
scrapbook page you want to edit.

3.

Make edits for your file.

2.

Select File > Save to save edits to your scrapbook file. These edits are reflected in the
scrapbook in the Scrapbooks dialog box.

Scrapbook Dialog Box
The Scrapbook dialog box contains controls to navigate among your scrapbook files.
Scrapbook List
Click on the scrapbook drop-down list and select a scrapbook to display in the scrapbook
dialog box.
Next Page
Click the Next Page button to advance to the next page in a scrapbook file.
Previous Page
Click the Previous Page button to navigate to the previous page in a scrapbook file.
Edit
Click on the Edit button to edit the current scrapbook file in the presentation area.

Instructor
The Instructor dialog box displays information related to the currently selected tool. Click on
a tool in the toolbar or menu to view information about that tool in the instructor. Click on
links in the instructor to navigate to sections in the online LayOut User's Guide.

Entities
This section of the user's guide covers the creation and manipulation of three unique entities
used
in
LayOut:groups,
images,
and
model.These
entities
are
unique from other entities, such as a line, in that they are not created by a tool but either
inserted or, in the case of a Group entity, formed as part of an operation.

Group Entities
Groups are entities that can hold other entities. Groups are commonly used to combine
several entities as a single entity for the purposes of performing a quick operation with the
combination (such as a copy). Use the Group menu item from the Edit menu to create a
group from the currently selected entities.

Creating a Group
Groups are useful for combining entities to perform a quick operation such as copy or move
operations. To create a group:
1.

Select the Select Tool. The will change to an arrow.

4.

Click and hold the mouse button a short distance away from the entities you want to select
to start a selection box.

5.

Drag the mouse to the opposite corner of the selection starting point.

6.

Release the mouse button when all of the elements are either partially included (left-toright selection) or fully included (right-to-left selection) in the selection box.

5.

Select Edit > Group menu item. Alternatively, context click on the currently selected
entities and select Group from the context menu. The entities you selected appears
grouped within a highlighted bounding box.

Note - You can make group hierarchies by grouping other Group entities
within a group.

Ungrouping a Group
You can ungroup a Group entity to break it back into its original entities. To ungroup a
group:
1.

Select the Select Tool. The cursor will change to an arrow.

6.

Select the group you want to ungroup.

7.

Select Edit > Ungroup menu item. Alternatively, context click on the currently selected
group and select Ungroup from the context menu. The Group will be split back into its
entities.

Image Entities
Image entities can be moved, rotated and scaled. They can also be stretched horizontally or
vertically, but they cannot be made non-rectangular. Insert Images using the Insert menu
item in the File menu.
Image Formats
LayOut supports the following formats for import as an Image Object: JPEG, TGA, BMP,
and TIFF. Some formats may be more appropriate than others for certain types of images
and applications.

Image Proportions
By default, Images retain the proportions of the file from which they are derived. Use the
Select tool to alter the image's proportions after it is inserted.

Minimizing Image Sizes
Inserted image files are embedded in your LayOut presentation allowing you to send your
LayOut files to others without having to supply additional files. LayOut files can quickly grow
to large sizes if they have a lot of images. Use these tips to keep file size small:
•

Use only enough resolution as you need you need from your image. High resolution
images will quickly grow your LayOut file size.

2.

Use compressed image file formats such as JPEG and PNG.

Model Entities
Model entities are SketchUp model files that are linked to your presentation file.

Editing Model Point of View, Rendering or Active Page
You can modify a Model entity's point of view, rendering (display
settings,display style, shadows), and active page within LayOut. To modify a model's point of
view, rendering, or active page within LayOut:
1.

Double-click on the 2D representation of the model. You are placed within a Model entity
edit session. SketchUp's Orbit tool is active.

•

Context-click to display the context-menu and modify the model's point of view, rendering,
and active page. Refer to the SketchUp user's guide for information on any of the features
found under these context-menus.

•

Use a three-button mouse to orbit, pan, and zoom on your model.

•

Click outside of the model to exit the Model entity edit session.

Context Menu Items
Access context menu items by context clicking on an entity. All of the context menu items for
all entities in LayOut follow:
Arrange
Entities can be side-by-side, or on top of each other, on a page.The Arrange sub-menu
contains items allowing you to arrange entities in the presentation area.
Bring to Front: Use the Bring to Front menu item to move the currently selected entities to
the top on a page (before all other entities).
Bring Forward: Use the Bring Forward menu item to move the currently selected entities
closer to the top on a page.
Send Backward: Use the Send Backward menu item to move the currently selected entities
farther from the top on a page.
Send to Back: Use the Send to Back menu item to move the currently selected entities to
the bottom on a page (behind all other entities).
Cut
Use the Cut menu item to remove the selected elements from your presentation and places
them in the clipboard. The contents of the clipboard can then be inserted back into any open
LayOut document by using the Paste menu item.
Contents of the clipboard will remain on the clipboard until replaced with other content using
an additional Cut or a Copy command.
Copy
Use the Copy menu item to copy the selected items to the clipboard without deleting the
items from the presentation. The contents of the clipboard can then be inserted back into
any open LayOut document by using the Paste menu item.
Delete
Use the Delete menu item to remove the currently selected entities from your presentation.
Edit 3D View
Use the Edit 3D View menu item to edit the currently selected Model entity.
Flip
The Flip sub-menu contains items to flip your entities, creating a mirror image of the original
position of the entities.
Top to Bottom: Select the Top to Bottom menu item to flip an item such that the top
becomes the bottom and the bottom becomes the top.
Left to Right: Select the Left to Right menu item to flip an item such that the left becomes
the right and the right becomes the left.
Group
The Group menu item creates a group entity from the selected entities.
Open with Image Editor
Use the Open with Image Editor menu item to edit the currently selected Image entity. The
changes to model will be reflected in LayOut after the image file is saved in your image
editor.

Open with SketchUp
Use the Open with SketchUp menu item to edit the currently selected Model entity. The
changes to model will be reflected in LayOut after the model file is saved in SketchUp.
Move to Current Layer
Use the Move to Current Layer to move the currently selected entity to the current layer.
Paste
Use the Paste menu item to copy the contents of the clipboard into the current LayOut
document. The pasted objects will be attached to and placed by the point of the cursor,
allowing you to position the new geometry when it is pasted. Click to set the pasted items in
place.
Perspective
Select the Perspective menu item to enter a perspective projection. Refer to the SketchUp
User's Guide for information on perspective and parallel projections.
Scales
Select a scale from the scale drop-down list to change the scale of the currently selected
SketchUp model. Refer to the Scale panel in the LayOut Preferences topic for information on
adding additional scales,
Scenes
The Scenes submenu lists all of the scenes in the model file. Select the scene you would
like to display from the submenu.
Shadows
The Shadows menu item activates shadows.
Standard Views
The Standard Views submenu provides access to standard views: Top, Bottom, Front,
Right, Back, Left, and Isometric. Selecting any of these model views will immediately set
your active drawing window to that view.
Styles
The Styles submenu lists all of the styles in model file. Select the style you would like to use
from the submenu.
UnGroup
Use the Ungroup menu item to divide the group back into its original entities.
Update
Use the Update menu item to update the current selected model with an updated version.

Input and Output
This section of the user's guide covers the various mechanisms for inputting items, such as
graphic images, into your LayOut file and outputting or presenting your model once it is
finished.

The items in this section are divided into the following categories:
•

Importers and Exporters

2.

Presentations

3.

Printing

The majority of the items in this section are found in the File menu.

Raster Image Import
LayOut allows you to import raster images, including JPEG and BMP, for placement within
your presentation. Import an image using the Insert menu item in the File menu.

Importing Image Files
To import a image file:
1.

Select the File > Insert menu item. The Open dialog box is displayed.

•

Select "Raster Image" from the Files of Type drop-down list.

•

Locate the image you want to import

•

Click the OK button to import the image. The image will appear in the presentation
area. The Select tool is active.

•

(optional) Adjust the image using the Select tool (move, rotate, and so on).

Note - Alternately, drag-and-drop the file from the File
Explorer directly into your presentation area.

Model Import
LayOut allows you to import 3D SketchUp models for placement within your presentation.
Import a model using the Insert menu item in the File menu.

Importing Model Files
To import a model file:
1.

Select the File > Insert menu item. The Open dialog box is displayed.

2.

Select "SketchUp" from the Files of Type drop-down list.

3.

Locate the SketchUp file you want to import

4.

Click the OK button to import the model. A 2 dimensional representation of the model will
appear in the presentation area. The Select tool is active.

5.

(optional) Adjust the image of the model using the select tool (move, rotate, and so on) or
double-click on the image to manipulate the model itself (orbit, display styles, and so on).
See Editing Model Point of View, Rendering or Active Page for further information.

Note - The model will have a transparent background if you do not
have a sky or ground color chosen in SketchUp.

Text Import
LayOut allows you to import plain and Rich Text Format (RTF) text for placement within your
presentation. Import text using the Insert menu item in the File menu.

Importing Text Files
To import text:
1.

Select the File > Insert menu item from the File menu. The Open dialog box is displayed.

2.

Select "Plain Text" or "RTF" from the Files of Type drop-down list.

2.

Locate the text file you want to import

3.

Click the OK button to import the text. The text will appear in the presentation
area. The Select tool is active.

4.

(optional) Adjust the text using the select tool (move, rotate, and so on).

PDF Export
LayOut allows you to export your presentations as PDF files. Export a file using the menu
item in the File menu.

Exporting a PDF File
To export a PDF graphics file:
1.

Select the File > Export PDF menu item. The Export 2D Graphic dialog box is displayed.

3.

Enter a file name for the exported file in the File name field.

4.

Select the PDF from the Export type drop-down list.

5.

Click the Save button. The PDF Export Options dialog box is displayed.

6.

Click the Export button.

PDF Export Options Dialog Box
The Export Options dialog box contains options for exporting PDF files.
Export File
Type the location and name of the pdf file to save in the Export File field.
Pages
Use the options in the Pages panel of the Export Options dialog box to identify pages to
export.
Page Range: Click on the All radio button to export all pages in your presentation. Click on
the From radio button to select a range of pages to export. Type a number in the first field to
represent the starting page number to export. Type another number in the second field to
represent the ending page number to export.
Resolution
Select the resolution from the Render SketchUp Models at drop-down list to identify the
resolution to render models in your PDF file.
Layers
Check the Create PDF Layers from LayOut Layers to create layers in your PDF layers from
each of the layers in your LayOut file.

Full-Screen Presentations
LayOut allows you to execute a full-screen presentation. Use the Full Screen menu item
within the View menu to execute a full-screen presentation.

Delivering a Full-Screen Presentation
Use the keyboard or mouse to change pages during a full-screen presentation. To deliver a
full-screen presentation:
1.

Select the View > Full Screen menu item from View menu. LayOut enters full-screen
presentation mode. You are placed in the Freehand tool so you can draw annotations
during your presentation.

7.

Use the keyboard or mouse to change pages during a full screen presentation.
a.

(keyboard) Press the right-arrow key to advance to the next page or the left-arrow
key to return to the previous page.
(three-button mouse) Click the left mouse button to advance to the next page or
the right mouse button to return to the previous page.
(one-button mouse) Click the mouse button to advance to the next page.

3.

(optional) Use the Freehand tool to draw annotations on your presentation.

2.

Press the ESC key to exit out of full-screen presentation mode. (optional) You will be
prompted to save your annotations when you exit full-screen presentation mode.

3.

(optional) Click the Yes button to save your annotations as a freehand curves in your
presentation.

Printing
LayOut allows you to print your presentations using any Windows-compatible printing
device. Printing is a three-step process:
1.

UseFile > Print Setup to select the paper size for your printer.
Use File > Print Preview. to preview your output.
Use File > Print to print your presentation.

The Print Setup Dialog Box
Use the Print Setup dialog box to select and configure your page size, orientation, and
margins. Select File > Print Setup to invoke the Print Setup dialog box.
Paper
Use the Paper section of the Print Setup dialog box to select the paper size used for your
output.
Size:The Size drop-down list contains different paper sizes that are supported by your
printer. Select the paper size that you want to use from this list.
Source: The Source drop-down list contains different trays in your printer. Select the tray
that contains the paper you want to use.
Orientation
The Orientation section is used to select the orientation (landscape or portrait) for your
output.
Margins
The Margins section is used to define the margin, in inches, on the top, bottom, left, and
right side of the printed page.

The Print Preview Dialog Box
Use the Print Preview dialog box to preview your presentation as though it were to appear
on the printed page.
Printer Icon
Click on the printer icon to display the Print dialog box.
Magnifying Glass Icon
Click on the magnifying glass icon to zoom in on or out from the page.
Page Layout Icons
Click a Page Layout icon to adjust the number of pages in the presentation to be printed on
one piece of paper.
Close Button
Click the Close button to close the Print Preview dialog box.
Page Field
Click on the up and down arrows, or type in a number in the Page field, to navigate to a
specific page in your presentation.

The Print Dialog Box
Use the Print dialog box to print your LayOut presentation. Select File > Print to invoke the
Print dialog box.
The Print dialog box contains several printing options to consider when printing a LayOut
presentation.
Printer
Use the Printer section of the Print dialog box to select a specific printer and configure
printer settings. Select the printer to use from the Name drop-down list. Click on the
Properties button to configure the printer for printing (the properties dialog box is different for
each printer-type).
Print Range
Use the Print Range section of the Print dialog specify the range of pages in your
presentation to print. Click the All radio button to print your entire presentation. Click the
Pages radio button, type the starting page in the from field and the ending page in the to
field, to specify a specific range of pages to print. Finally, Click the Selection radio button to
only print the currently active page.
Copies
Use the Copies section of the Print dialog box to select the number of copies to print Click
the collate button if you want each copy to be collate (instead of printing several page ones,
then several page twos, and so on).

Technical Info
This section of the documentation contains additional detailed information about various
aspects of LayOut.

Raster File Formats
Raster images are made up of individual square colored pixels that, when combined, form
some image. LayOut supports several different raster image formats, each of which has its
own particular advantages and should be selected depending on the task you want to
perform.

JPEG (Joint Photographic Experts Group)
JPEG image files enjoy wide support across many applications, computer platforms, and
digital cameras. The most prominent feature of JPEG is its compression scheme, which can
reduce file size to a fraction of other formats. This compression scheme makes the JPEG
format particularly useful for sending images, such as digital photographs, using email or for
viewing on the world wide web.
Tip - Consider using JPEG if your image contains lots of textured areas
or fine detail
JPEG compression works so well because it analyzes an image, divides it into blocks, and
then discards the information which the human eye does not readily perceive. However, This
high level of compression yields a lower image quality and therefore, sometimes resulting in
blocky patterns of color referred to as artifacts. JPEG images are referred to as lossy
because data is actually lost during the compression process and an uncompressed JPEG
file will never be identical to the original file.

The previous image shows the artifacts resulting from JPEG compression (in the right-most
portion of the image).
Fortunately, you can adjust the amount of JPEG compression to suit your needs using the
File > Export > 2D Graphic Options > Image Quality slider bar.
Tip - Resaving a JPEG image multiple times can result in compounded
artifacts. Work with original raster images in a non-lossy format, such as PNG,
before saving to JPEG for final output.

PNG (Portable Network Graphics)
The PNG format was developed for transferring images efficiently over the world wide web
without data loss. Like JPEG, PNG does use compression, but it is a non-lossy variety that
is free from artifacts.
Tip - Consider using PNG for models that have large areas of solid,
uniform, colors (such as non-textured LayOut models).

TIFF (Tagged Image File Format)
The TIFF file format is often used to exchanged files between applications and computer
platforms (Mac and Personal Computers). There are a large number of variations to the
TIFF format available, and therefore TIFF might not be as universally accessible as other
formats such as PNG and JPEG. LayOut supports as wide a range of TIFF formats as
possible, and you should test compatibility with other applications before exporting to TIFF
file. 1-bit raster files, or TIFF files with gif encoding, are not compatible with LayOut.
Also, while formats such as PNG and JPEG are viewable by any web browser and can
therefore be sent to virtually any other person with good chance of success, TIFF files may
require additional software to be viewed on some systems. TIFF is primarily used for highresolution printing from desktop publishing applications.
Note - LayOut does not support TIFF files at 1 bit per pixel. Images
compressed using RLE will expand to uncompressed sizes once imported into
SketchUp.

BMP (Bitmap)
The BMP file format was created for Microsoft Windows operating systems primarily as the
format used for the Microsoft Windows clipboard and for viewing (especially as wallpaper).
BMP does not use compression. Therefore, BMP can be useful for creating temporary files
to be further modified in other applications. However, BMP tends to create very large files
that are not suitable for archive, web, and email use.

TGA (Truevision Advanced Raster Graphics Adapter or Targa)
TGA files were developed by AT&T for use with Truevision video boards, which brought high
resolution and full color capability to early computers. Today, all personal computers have
graphics capabilities that easily surpass the early Targa boards. Nonetheless, the TGA
format remains in use today for its combination of non-lossy compression, stability, and
alpha channel support.

Epix
Epix is the native format of Piranesi which is an architectural painting application designed to
work with images generated from 3D models. See Piranesi Epix Export for more information.

OpenGL
Applications with 3D functionality, such as LayOut, require abundant system resources.
Aside from having a fast CPU and large amounts of RAM, your graphics card and graphic
card drivers must be 100% OpenGL compliant.

What is OpenGL?
OpenGL is the industry-standard, used in numerous software applications and games, to
draw 3D geometry. Most Microsoft Windows and Mac OS X operating systems come with a
software-based OpenGL driver. However, these drivers rely heavily on the CPU to perform
the rendering calculations of OpenGL (a task that is not done efficiently by most CPUs).
Many graphics card manufacturers have also built cards that support the OpenGL standard.
These cards perform the rendering calculations using a specialized chip called the Graphics
Processing Unit or GPU (instead of relying on the CPU). These chips significantly enhance
OpenGL performance upward of 3000 percent. This performance enhancement is known as
Hardware Acceleration.

Enabling Hardware Acceleration
SketchUp will can take advantage of hardware acceleration if your computer has a 100%
OpenGL compatible video card.
Tip - If the Use Hardware Acceleration option is not available in LayOut,
verify that the control panel settings for your video card's device driver has
hardware acceleration enabled.
Unfortunately, only some 3D drivers in the consumer video card market are 100% OpenGL
compatible and can use this feature (though many cards claim to be 100% OpenGL
compatible). Most 3d drivers are designed for games, and are often not tested using other
3D programs. Consequently, incompatibility problems can occur requiring a fix from the
video card manufacturer. Disable this option if you are having problems with the 3D
rendering of your models or if your video card is not 100% OpenGL compatible and does not
support hardware acceleration.
Note - Hardware Acceleration might only be available on your system for
certain resolutions and color depths. Check the system settings for your
graphics card to see if it supports hardware acceleration (using the Control
Panel on Microsoft Windows).
Note - Google strongly recommends that you set your display colors to a
32 bit color depth (using Control panel > Display Properties) to assure that
your SketchUp model will render accurately when using hardware
acceleration.
Google cannot control the quality of the OpenGL driver on your computer system. Video
card device drivers are proprietary and are maintained solely by the manufacturer of the
video card in your system. Therefore, Google cannot guarantee that LayOut will work with
hardware acceleration on your system.

Compatibility Issues
OpenGL incompatibility is a significant system configuration issue leading to problems with
LayOut. Difficulties with LayOut tools, performance, and rendering (such as mysterious

graphics appearing on your screen) are usually the result of a video card not fully supporting
OpenGL (despite claims by the manufacturer), an out-of-date video card driver, or
incompatibility with 32-bit color depth. A temporary solution is to disable hardware
acceleration in LayOut while troubleshooting the problem.
Caution - Consult the Graphics Card Compatibility section of the
Readme file (included with LayOut) for additional details regarding
compatibility issues for specific graphics cards.

Common Symptoms of Sub-Standard OpenGL Cards
Following are several symptoms of incompatible OpenGL video card.
Streaking or dark artifacts when using face-casting shadows.
Some OpenGL drivers contain a bug related to face-casting shadows. Update your device
driver if you see streaking or dark mysterious graphics appearing on the screen when using
face-casting shadows.
LayOut crashes
Many 3D video card cards and drivers are designed for video games, but are not 100%
OpenGL compatible (despite manufacturer claims) and only contains a subset of the
features needed for other 3D applications. These noncompatible cards and drivers can
cause LayOut and other 3D applications to crash.
When selecting faces, the reverse faces are picked.
This is a common OpenGL bug to which we have found a work-around. The work-around
may be enabled by selecting "Correct Reversed Picking Driver Bug" in the OpenGL tab of
the Preferences Dialog. This is recommended over disabling 3D Hardware Acceleration.
Missing axes, all lines visible and dashed, and strange texture colors (blue
bricks) in 16 bit mode.
The device drivers for the ATI Rage Mobility (commonly used on laptops) are not 100%
OpenGL compatible. Use software rendering by turning off hardware acceleration to solve
this problem..
Rolling Image Objects
Some video cards chips do not support large or high resolution Image Objects. Try reducing
the size of the image you are trying to import.
Caution - Consult the Graphics Card Compatibility section of the release
file (included with LayOut) for additional details regarding compatibility issues
for specific graphics cards.

Bug Splat
BugSplat (www.bugsplatsoftware.com) is a 3rd party software application that is integrated
in LayOut for Microsoft Windows 2000 and XP to help improve the quality of the product.
BugSplat helps Google troubleshoot unrecoverable LayOut errors or crashes. BugSplat
provides a mechanism for Microsoft Windows users to send information about all crashes to
Google for troubleshooting.

How Does it Work?
In the rare event that LayOut crashes you will see a dialog, similar to Microsoft Window's
crash report dialog. This dialog will give you the option to send us the information regarding
the crash. Here is what is collected if you decide to send us the information:
•

Your version of the LayOut executable.

4.

Your language setting, such as English.

5.

A "stack trace" of the bug allowing us to see the exact line of code where LayOut crashed.

6.

A list of LayOut code dependencies.

7.

(optional) Your name and email address.

8.

(optional) A description of what you were doing before the crash.
Note -If you happen to look at the BugSplat Software website, you will
see a security statement that is aimed at assuring clients of BugSplat - in this
case Google – that the information on our crashes (e.g., how many we have,
and so on) will be protected. The above information is all that we are
collecting.

Loading An Offline Crash Report
If a crash occurs when you are not connected to the Internet, BugSplat displays a dialog box
indicating that a zip file has been created on your local hard drive. This dialog box will also
indicate the name and location of the zip file (normally AtLastCrashMMDDYY_HHMMSS.zip
in your Windows temporary directory). Go to
http://www.bugsplatsoftware.com/post/post_form.php and follow the instructions on the
Web page to send this file to BugSplat Software when you reconnect to the Internet. Or
email the zip file to Google directly to support@sketchup.com.

LayOut File Format
LayOut files are compressed files containing all of the files needed for your presentation.
A compressed LayOut file contains an XML file with links to all of the resources (images, text
files,
models)
that
are
referenced
in
your
presentation. A compressed LayOut file also contains the files that are referenced by the
XML file (the images, text files, and models).

Extracting Files from a LayOut File
You can extract any of the original files referenced in your presentation from the
compressed LayOut file. To extract a file referenced in a presentation:
1.

Load your presentation.

2.

Context-click on the referenced text, image, or SketchUp model in your presentation.

3.

Select Open with Text Editor, Open with Image Editor, or Open with SketchUp
respectively. The referenced content will appear in its application of origin.

4.

Save the referenced content into a new file. A copy of the original file is saved.

Common Tasks
This section of the user's guide addresses common tasks that new users ask about as they
are learning LayOut.

Creating a Complex Shape
You can use the Split and Join Tools to create complex or irregular shapes. To create a
complex shape:
Draw the shapes that will be combined to create your complex shape, such as an oval with
two pie pieces. Notice that the tips of the pie pieces are hidden behind the oval.

1.

Select the Split Tool. The cursor changes to a scalpel.

•

Click on each vertex where the shapes overlap to split the shapes.

3.

Remove any unneeded pieces. The following picture shows the unneeded pieces
removed. There are actually four pieces on the right-hand portion of the following image:
two arcs segments from the oval and two pie points from the pieces of pie.

Notice that the two pie pieces are still separate shapes from the oval.

4.

Select the Join Tool. The cursor changes to a glue bottle.

2.

Click on each line segment in the shape. The oval and pie pieces will join to create one
shape.

Creating a Clipping Mask
You can mask out a portion of a model, image, or text by creating a clipping mask or shape
that represents the portion of the mode or image you want to see in your presentation. To
create a clipping mask:
1.

Place a shape over an image or model.

1.

Select both the shape and the image or model.

5.

Context-click. The context menu is displayed.

6.

Select the Create Clip Mask menu item. A clipping mask is created.

Glossary
A
Application Window - The entire application window for LayOut. The Drawing Window
contains menus, toolbars, the status bar, and the Drawing Area. See also Drawing Area.

C
CAD - See Computer Assisted Design
Chord Length - The distance between the starting point and the ending point of an Arc.
Clipping Mask - The use of a shape to "mask out" portions of the model, image, or other
entities, underneath the shape.
Computer Aided Design - Software used for precision design. CAD is traditionally rigid and
is often used for creating construction documents from which you would create the actual
item you are designing.
Context Menu - A menu of menu items or commands available in a particular context, such
as when a line or component is selected.
Crossing Selection - Refers to using the Select Tool and clicking to the right-side of entities
and dragging to the left to select entities.

D
Default Layer - The layer in a presentation on which all entities are initially placed.
Dialog Stack - Dialog boxes arranged such that they form a stack.
Drawing Tool - A software tool used to create shapes from scratch.

E
Edge - An edge is a line that borders some closed shape such as a rectangle.
Entity - The smallest graphical building blocks in LayOut. Entities are combined to create
presentations.

F
Fill - Inside color of a shape.

G
Group - See Group entity.
Group entity - An entity that contains other entities. Groups are commonly used to combine
several entities into a single entity for the purposes of performing a quick operation, such as
a copy and paste.

I
Inference - The identification of relationships between entities in the drawing area. These
relationships are identified and pointed out to the user by the inferencing engine and can be
used as references for drawing in 3D space.
Inference Engine - Functionality built into LayOut to locate or infer points from other points in
your model, such as the center of a circle, the midpoint of a line, a line that is perpendicular

to the ground plane, a point on a face, a point on an edge, and so on. The Inference Engine
notifies you of these points by using both color indicators and on-screen messages
indicating the location of the cursor as you draw an entity. For example, LayOut displays the
string ?From Point? when the line you are drawing is in plane with another point.

L
Layer - Layers are used to control the visibility of geometry within large models. A LayOut
layer is an attribute with a name, such as "Layer0," "Layer9," or "Chairs." Elements can be
assigned different layers.
Layer Manager - A dialog box used to apply and manage layers in your model
LayOut Presentation - A presentation of your SketchUp designs.

M
Manager - A dialog box used to store and manipulate a specific aspect of LayOut
functionality such as pages, components, or materials.
Master Layer - A special layer that contains any entities that you want to appear in all of the
pages in your document.
Master Page - A page-layout term referring to a page that contains entities that you want to
appear in all of the pages in your document. LayOut uses master layers instead of master
pages.
Modal Dialog Box - A dialog box that temporarily prohibits the user's interaction with the
application. Modal dialog boxes usually require the user to perform some action prior to
returning to normal application use.
Model - The contents of a LayOut file. See also component.
Modeless Dialog Box - A dialog box that does not prohibit the user's interaction with the
application. See also Modal Dialog Box.
Move Point - The point where you click on the entity with the Move Tool.

O
Origin - The point where the Drawing Axes start or originate.

P
Page - Similar to a slide in presentation software, a page consists of your model and a
series of page-specific settings, such as a specific point of view, shadow, display setting,
and section cut. Pages can be combined to form TourGuide presentations in LayOut.
Presentation Area - The area where you create your presentation.

S
Scrapbook - A mechanism for storing and organizing libraries of models, image, shapes,
text, and styles that you want to use in all of your presentations
Shape - A closed series of entities, such as lines forming a box shape or freehand lines
forming an irregular shape.
Stroke - Line or edge style (color, thickness, and so on).
Style - Refers to the rendering options on the shape or model. For shape, style refers to the
fill within a rectangle, the stroke (line color, width, end styles) of a line, or the shape of a font

. If the entity is a SketchUp model, style refers to the rendering options on the model, such
as shadow state and face and edge rendering styles.

V
Value Control Box (VCB) - The VCB displays dimensional information while you draw. You
can also enter values into the VCB to manipulate the selected entity.

W
Window Selection - Refers to using the Select Tool and clicking to the left-side of entities
and dragging to the right to select entities.
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ending point, 54

Arc tool

menu item, 26

Arc tools

using, 54

menu item, 26

2 point arc tool, 54
3

3 point arc tool, 54
about, 54

3 point arc, 26

arc tool, 54

3 point arc tool, 54

creating a pie piece, 55

creating an arc using a pivot point, 54
menu item, 26

creating an arc about a center point, 54
creating an arc from a starting and
ending point, 54

using, 54

creating an arc using a pivot point, 54
A
Actual size, 20

pie tool, 55
Arrange menu

Add page, 28

about, 24

Adding items to the scrapbook, 85
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drawing a curve, 53
menu item, 26
Cut, 18
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Close, 16

D
Delete, 19, 28
Delivering a full-screen presentation, 100

make clipping mask, 19

Dialog box trays
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move to current layer, 19

creating a new dialog box tray, 37

paste, 18

deleting a dialog box tray, 37

paste style, 19

manipulating dialog boxes in, 36

preferences, 19

resizing the dialog box tray, 37

redo, 18

Display tab, 79

release clipping mask, 19

Document setup, 17
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general, 68
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undo, 18

paper, 68

ungroup, 19

references, 69

Editing a scrapbook, 85

units, 69

Editing label leader, 63

Document setup dialog box

Editing label text, 63
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about, 68
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Drawing a closed shape, 49
Drawing a curve, 53
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Drawing a straight line, 49
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Drawing irregular shapes, 52
Drawing lines by inference, 51
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Editing text, 62
Ellipse, 27
menu item, 27
Ellipse tool, 58
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Enabling hardware accelaration, 106
Entering precise dimensions, 56
Entities
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Entity styles compatibility, 45
E
Edit menu
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copy, 18
copy style, 18

Epix, 105
Eraser, 26
Eraser too
erasing entities, 44
Eraser tool

cut, 18

about, 44

delete, 19

menu item, 26

duplicate, 19

Using, 44

group, 19

Erasing entities, 44

menu item, 26

Exit, 17

Freehand tool, 52

Export, 17
Exporting a PDF file, 99

about, 52

Extracting files from a layout file, 109
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File menu

Full screen, 21
Full-screen presentations
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delivering a full-screen presentation,
100
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new, 16
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print, 17
print preview, 17
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Glossary, 115
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Grid snap, 25
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creating, 89
entity, 89
menu item, 19
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quick reference card, 31
Revert to saved, 17
save, 16
save as, 16
save as scrapbook, 16
save as template, 16
send a suggestion, 31
SketchUp community, 31
tip of the day, 31
video tutorials, 31
Flip, 25
Fog tab, 79
Folders, 71
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I
Image
entity, 91
minimizing image sizes, 91
proportions, 91
Image proportions, 91
Importing image files, 96
Importing model files, 97
Importing text files, 98
Inference
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encouraging, 38
types, 38

concepts, 8

Inference engine
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Insert, 17

about, 10

Instructor, 29

LayOut file format
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LayOut user interface

Join, 26

about, 14

Join tool
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about, 48

presentation area, 15
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status bar, 15

menu item, 26

title bar, 14
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JPEG, 104

value control box, 15
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Label, 27
Label tool
about, 63
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Line, 26
menu item, 26
Line too
modifying a shape, 50
Line tool, 49

menu item, 27

drawing a closed shape, 49

text settings, 63

drawing a straight line, 49

Layers, 29

drawing lines by inference, 51
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menu item, 26
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specifying precision line values, 50

layers dialog box, 84

Line tools

menu item, 29

about, 49

moving entities between layers, 83

drawing a closed shape, 49

Layers dialog box, 84

drawing lines by inference, 51

LayOut
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modifying a shape, 50
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OpenGL
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compatibility issues, 106
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add page menu item, 28
delete menu item, 28

Model import

duplicate menu item, 28

about, 97

menu item, 29

importing model files, 97

next menu item, 28

Modifying a shape, 50

previous menu item, 28

Modifying fill and stroke, 76

Pages dialog box, 82

Modifying text style for existing text, 80

Pages menu

Move to current layer, 19

about, 28

Moving entities, 42

add, 28

Moving entities between layers, 83

delete, 28
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duplicate, 28
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N
New, 16
New tray, 29
New window for untitled, 30
Next, 28

previous, 28
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Pan tool
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Q

panning the view, 65
panning while in another tool (3-button
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Quick reference card
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Raster file formats

Paste, 18
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Paste style, 19

BMP, 105

PDF export

Epix, 105

about, 99

JPEG, 104

exporting a PDF file, 99

PNG, 105

PDF export options dialog box, 99

TGA, 105

PDF export options dialog box, 99
Pie, 26
menu item, 26
Pie tool, 55
creating a pie piece, 55
menu item, 26
using, 55

TIFF, 105
Raster image import
about, 96
importing image files, 96
Rectangle, 27
menu item, 27
Rectangle tool, 56

PNG, 105
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menu item, 27
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Rectangle tools
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menu item, 27
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Preferences
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Previous, 28
Print, 17
Print preview, 17

Release clipping mask, 19
Restore default workspace, 20
Revert to saved, 17
Rotating entities, 42
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Selecting a single entity, 41

menu item, 27
Rounded rectangle tool, 56

Selecting multiple entities, 41
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Selecting tool
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menu item, 27

Send backward, 24
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Send to back, 24
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Save, 16

Shadow tab, 79

Save as, 16

Shape style, 29

Save as scrapbook, 16

about, 76
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Scaling entities, 43
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Scrapbook

stroke settings, 77
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Sketchup model, 29
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fog tab, 79
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about, 78

Select all, 19

display tab, 79
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Select tool
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Splitting a line or edge, 47
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about, 62

sampling and applying styles, 45

creating text, 62
editing text, 62

Styles

menu item, 27
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about, 26

align right, 22

arcs, 26

baseline, 22

circles, 27

eraser, 26

zoom in, 20

join, 26

zoom out, 20
View tab, 78

label, 27
lines, 26

W

polygon, 27
Window menu

rectangles, 27
select, 26

(open documents), 30

split, 26

about, 29

style, 26

colors, 29

text, 27

instructor, 29
layers, 29
U

new tray, 29

Underline, 22

new window for untitled, 30

Undo, 18

pages, 29

Ungroup, 19

scrapbooks, 29

Ungrouping a group, 90

shape style, 29

Units, 69

show/hide tray, 29

User forum

sketchup model, 29
text style, 29

about, 6
Using entities in the scrapbook, 85

Z
V

Zoom, 20

Value control box, 15

Zoom in, 20

VCB, 15

Zoom menu

about, 15
Video tutorials

actual size, 20
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